I am getting a red "Loading" text on my R4i Gold when trying to play Pokemon White Version 2

Discussion in '3DS - Flashcards & Custom Firmwares' started by jasdjf ijdsaoifjiosad, Aug 19, 2016.

  1. jasdjf ijdsaoifjiosad
    OP

    jasdjf ijdsaoifjiosad Newbie

    Newcomer
    9
    0
    Jul 11, 2016
    United States
    I updated to the latest Wood V1.64, I think I updated it with the patch on the site (think because I don't know if it actually did anything since there is no way to check) and I have tried 4 different versions of the game. I tried using the cheats "GBA$Loading" but it won't get off the red "Loading" screen. This damn thing was working yesterday, and I was in the middle of a play through. All my other games are working.

    Whats going on?
     
  2. Hking0036

    Hking0036 GBAtemp Fan

    Member
    397
    193
    Sep 15, 2015
    United States
    Backup your SD and reformat your SD with the panasonic formatter or anything like that, I had the same issue, I think the cart can mess with the SD a little bit.
     
    Last edited by Hking0036, Aug 19, 2016
  3. jasdjf ijdsaoifjiosad
    OP

    jasdjf ijdsaoifjiosad Newbie

    Newcomer
    9
    0
    Jul 11, 2016
    United States
    Okay I got past the red Loading screen, but now it's stuck on a white screen.
     
  4. Hking0036

    Hking0036 GBAtemp Fan

    Member
    397
    193
    Sep 15, 2015
    United States
    I can't remember that one, sorry. Maybe if you're using a trimmed rom or something.
     
    olec04 likes this.