Hacking I am getting a red "Loading" text on my R4i Gold when trying to play Pokemon White Version 2

jasdjf ijdsaoifjiosad

Member
OP
Newcomer
Joined
Jul 11, 2016
Messages
9
Trophies
0
Age
42
XP
61
Country
United States
I updated to the latest Wood V1.64, I think I updated it with the patch on the site (think because I don't know if it actually did anything since there is no way to check) and I have tried 4 different versions of the game. I tried using the cheats "GBA$Loading" but it won't get off the red "Loading" screen. This damn thing was working yesterday, and I was in the middle of a play through. All my other games are working.

Whats going on?
 

Hking0036

Well-Known Member
Member
Joined
Sep 15, 2015
Messages
496
Trophies
0
XP
1,160
Country
United States
I updated to the latest Wood V1.64, I think I updated it with the patch on the site (think because I don't know if it actually did anything since there is no way to check) and I have tried 4 different versions of the game. I tried using the cheats "GBA$Loading" but it won't get off the red "Loading" screen. This damn thing was working yesterday, and I was in the middle of a play through. All my other games are working.

Whats going on?
Backup your SD and reformat your SD with the panasonic formatter or anything like that, I had the same issue, I think the cart can mess with the SD a little bit.
 
Last edited by Hking0036,

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    K3N1 @ K3N1: https://youtu.be/JEFuHlAkoJs