how to update CFW

Discussion in 'PSP - Games & Content' started by eddzy, Oct 13, 2009.

  1. eddzy
    OP

    eddzy Advanced Member

    Newcomer
    70
    0
    Nov 18, 2008
    hey guys, yesterday i installed CFW with chickHEN and i'm currently on 5.00m33-4. im trying to play vagrant story which is a psx game and its not working so i thought i'd update to see if that fixes it? just wondering how to update? i've done numerous google searches and cant find anything that explains it to me? i dont have a pandora battery so i just want to make sure i do it all properly
     
  2. Raiser

    Raiser I am mad scientist.

    Member
    1,565
    40
    May 31, 2008
    Canada
    What do you mean "it's not working"?

    What happens when you try to load it / error message?

    The latest is 5.00 M33-6; no point staying at M33-4.
     
  3. wyndcrosser

    wyndcrosser GBAtemp Advanced Fan

    Member
    720
    17
    May 28, 2009
    United States
    go to www.psp-hacks.com or a torrent site and get popsloader for 5.00M33, as you need that plugin to make Vagrant Story work, as its a PSONE game. You need to get the popsloader that is a big file, not a small one that just contains the .prx file, as you need the decrypted files for all the Firmwares. Having all the firmwarez allows you to select which one you wish to use, as some firmwares for popsloader are better than others.

    Make sense?

    Also if you update to 5.50GenB2, the popsloader works from 5.00M33 for the new firmware. I would just update to 5.50. To take advantage of the new decrypter v4.

    Wynd
     
  4. wyndcrosser

    wyndcrosser GBAtemp Advanced Fan

    Member
    720
    17
    May 28, 2009
    United States
    btw if u can't do it urself, I can show you how later.

    Wynd
     
  5. eddzy
    OP

    eddzy Advanced Member

    Newcomer
    70
    0
    Nov 18, 2008
    im stuck on the now loading screen and it doesnt do anything. how would i go about updating to m33-6?
     
  6. eddzy
    OP

    eddzy Advanced Member

    Newcomer
    70
    0
    Nov 18, 2008
    yes i would like if u showed me how [​IMG] i just dont wanna brick my psp because i dont have a pandora...
     
  7. eddzy
    OP

    eddzy Advanced Member

    Newcomer
    70
    0
    Nov 18, 2008
    never mind... fixed the problem just changed the pops thing to 3.40.... is it necessary to update my cfw? or should i just keep it as it is?
     
  8. clegion

    clegion GBAtemp Advanced Maniac

    Member
    1,612
    3
    May 5, 2009
    United States
    depends on what are you going to use your psp for
     
  9. eddzy
    OP

    eddzy Advanced Member

    Newcomer
    70
    0
    Nov 18, 2008
    just games really, maybe some emulators? do newer games require higher firmware versions?
     
  10. Raiser

    Raiser I am mad scientist.

    Member
    1,565
    40
    May 31, 2008
    Canada
    Nowadays, yes. The newer games require 5.55 OFW and soon 6.00.
    However, pirates have found a way to decrypt the games to be played on 5.50 and 5.00 CFWs.

    I'm not sure what firmwares are most suitable for emulators though. o.o