How to update a old wii 3.2u help!

Discussion in 'Wii - Console and Game Discussions' started by turcorulez, Sep 14, 2015.

  1. turcorulez
    OP

    turcorulez Newbie

    Newcomer
    5
    0
    Sep 14, 2015
    Brazil
    Please help me! How can i update my wii version 3.2u? Thank you!
     


  2. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,752
    2,703
    Dec 19, 2014
    Hungary
    System Update?
     
    TeamScriptKiddies likes this.
  3. turcorulez
    OP

    turcorulez Newbie

    Newcomer
    5
    0
    Sep 14, 2015
    Brazil
    Yes! System Update for pirate games. My video game is unblocked by an old chip. I downloaded mario galaxy 1 and i cant run it because of the 3.2u i guess... how can i update my wii?
     
  4. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,752
    2,703
    Dec 19, 2014
    Hungary
    Today you can do everything on 4.3, even without a modchip.
     
    PokeAcer likes this.
  5. turcorulez
    OP

    turcorulez Newbie

    Newcomer
    5
    0
    Sep 14, 2015
    Brazil
    How can i update to 4.3?
     
  6. TheKawaiiDesu

    TheKawaiiDesu Ball of Kawaiiness

    Member
    1,429
    1,497
    Aug 23, 2015
    Korea, North
    Lowee
    Settings (bottom left icon on the Wii menu) > Wii Settings > Update.
     
    TeamScriptKiddies likes this.
  7. turcorulez
    OP

    turcorulez Newbie

    Newcomer
    5
    0
    Sep 14, 2015
    Brazil
    Oh but my wii will became original right? i just will be able to play original games and i cant download games to run anymore
     
  8. TheKawaiiDesu

    TheKawaiiDesu Ball of Kawaiiness

    Member
    1,429
    1,497
    Aug 23, 2015
    Korea, North
    Lowee
    Not sure what you want to say here, but if you want to run your game backups, it is available even on 4.3 (the latest version). Just use letterbomb. Google that and you'll find what you need.
     
  9. tbb043

    tbb043 Member

    Member
    1,044
    460
    Jan 30, 2008
    United States
  10. turcorulez
    OP

    turcorulez Newbie

    Newcomer
    5
    0
    Sep 14, 2015
    Brazil
    I will try! thank you friends!
     
  11. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,050
    8,568
    Oct 27, 2002
    France
    Engine room, learning
    if all you want is to play games (from usb loaders for example), why do you want to update?
    the system menu version does NOT affect game compatibility.
    look, I'm on 3.2E and playing all games and homebrew just fine.

    what you need is to update the softmod, not the system files.
    But modmii will let you do both at the same time, so it's easier.


    3.2 had lot of vulnerability (mainly, the signature check bug. you don't need IOS236 as IOS36 IS the same on v3.2)
    4.1 has the best compatibility if you want to update and want to use modchip. (region free is working)
    4.2 has region free patched
    4.3 has banner bomb patched and you need to use letter bomb instead.

    4.1 is the version you should select in modmii.
    OR don't update, keep 3.2U and you can do everything with it (except use the official SD card menu to keep more VC/wiiware channel installed, but it's slow and not useful. homebrew are better and faster)
     
  12. Wizardkoer

    Wizardkoer Wii Veteran

    Member
    425
    81
    Jul 14, 2015
    Australia
    System Update to 4.4 letterbomb still works I tested it :)
     
  13. SickPuppy

    SickPuppy New Member

    Member
    1,789
    451
    Jul 29, 2009
    United States
    The post above yours says that letterbomb works on 4.3.

    To the OP, I still use 3.2 also, all games working.
     
  14. Wizardkoer

    Wizardkoer Wii Veteran

    Member
    425
    81
    Jul 14, 2015
    Australia
    Actually it workson 4.3 and 4.4. I have two wiis one o n 4.3 and 4.4 both hacked using letterbomb.
     
  15. gburgue

    gburgue GBAtemp Regular

    Member
    144
    17
    Nov 12, 2011
    Argentina
    System Update 4.4?? ...Where did you get that thing?
     
    TheKawaiiDesu likes this.
  16. SickPuppy

    SickPuppy New Member

    Member
    1,789
    451
    Jul 29, 2009
    United States
    I have a 3DS on 4.4
     
  17. Wizardkoer

    Wizardkoer Wii Veteran

    Member
    425
    81
    Jul 14, 2015
    Australia
    ....I got it a year ago.... I don't know why people think 4.3 is the last version.... Maybe it was only released for EUR?
     
  18. PokeAcer

    PokeAcer Banned

    Banned
    1,430
    1,061
    May 28, 2015
    United Kingdom
    Wales
    There is no 4.4, even in EUR.
     
  19. Wizardkoer

    Wizardkoer Wii Veteran

    Member
    425
    81
    Jul 14, 2015
    Australia
    There is lol.

    Someone uploaded a video of it lol.
     
  20. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,050
    8,568
    Oct 27, 2002
    France
    Engine room, learning
    that video doesn't "display" any 4.4 version string anywhere.
    it displays "you have old IOS detected, and this game disc has newer version of your IOS, an update will be performed to update your old IOS version"
    for example, someone installing cIOS 249 with version lower than the titleID version present on the disc he tries to launch from disc channel and didn't install Priiloader to block update from disc.

    the System menu version doesn't provide a good method to determine if your console's content is up to date or not.
    the system menu is only an application, not a firmware.
    You can install System menu 4.3 with IOS80, and never had IOS56 installed ! the game running on IOS56 will detect that you are missing a IOS and prompt to update.
    it updates the IOS, NOT the system menu application version.


    Either you try too hard to troll, or you have been fooled yourself believing something that doesn't exists.
    If you are not here to help the user to update from 3.2U then please, don't provide false information. thanks.
     
    PokeAcer likes this.