How to install arm9 ? im using rxtools

Discussion in '3DS - Homebrew Development and Emulators' started by NicoCye, Oct 29, 2016.

  1. NicoCye
    OP

    NicoCye Newbie

    Newcomer
    6
    0
    Oct 25, 2016
    I'm using rxtools in my old 3ds XL..
     
  2. xtheman

    xtheman GBAtemp Guru

    Member
    5,847
    5,280
    Jan 28, 2016
    United States
    GilgameshArcher likes this.
  3. ThatWorld Of 3ds

    ThatWorld Of 3ds Advanced Member

    Newcomer
    50
    2
    Aug 12, 2016
    United States
    Deez nuts
    rxtools is outdated. use luma :creep:
     
  4. TimX24968B

    TimX24968B "That guy"

    Member
    1,382
    281
    Oct 28, 2015
    United States
    Nowhere
    outdated does not mean non-functional.

    Also, switching to luma i think is required for A9LH as its the only CFW they tell you to use in the guide. (correct me if i am wrong)
     
  5. GilgameshArcher

    GilgameshArcher GBAtemp Advanced Fan

    Member
    523
    183
    Jul 1, 2012
    Brazil
    São Paulo
  6. Arkansaw

    Arkansaw GBAtemp Advanced Fan

    Member
    993
    194
    Jul 23, 2005
    Trinidad and Tobago
    You can switch to luma first without a9lh. There are risks involved with a9lh install and if you managed to write emunand to sysnand without a9lh, your sysnand can be busted. This is what the fanboys don't tell you because they only ever used sysnand, so they accept the risks as a given.
     
  7. NicoCye
    OP

    NicoCye Newbie

    Newcomer
    6
    0
    Oct 25, 2016
    Thanks for your reply.. Do i need to switch first to luma before arm9?
     
  8. ih8ih8sn0w

    ih8ih8sn0w Koreaboo

    Member
    1,678
    752
    Aug 22, 2015
    United States
    Hell
    you do not need to setup luma until after you finish a9lh.