How to get R4 working?

Discussion in '3DS - Homebrew Development and Emulators' started by Wizardkoer, Aug 18, 2015.

  1. Wizardkoer
    OP

    Wizardkoer Wii Veteran

    Member
    425
    81
    Jul 14, 2015
    Australia
    I have an R4i 3DS (by R4i-factory) but their website is down so I can't upgrade my firmware on my R4 (apparently you need exactly the firmware for you exact R4). Can you bypass this by regionfour or something like that? Since it can bypass region, can't it bypass the patch so it can run the r4?
     
  2. marc00077

    marc00077 GBAtemp Regular

    Member
    125
    35
    May 21, 2014
    Netherlands Antilles
    Catalunya
    Can you send a link or some reference of the card? There are a bunch of cards that can be called "r4i 3ds"
    And no, regionfour only allows you to play other region's 3DS cartridges.
     
    Last edited by marc00077, Aug 18, 2015
  3. wormdood

    wormdood pirate booty inspector

    Member
    3,383
    1,421
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    i was wondering something similar i have a blocked flashcard, ironhax and knowledge that there is no way (yet) to install .cia files through it so no timewarp cia is there another way to unblock my blocked card that was blocked on firmware 4.something (Ak2i)
     
  4. Wizardkoer
    OP

    Wizardkoer Wii Veteran

    Member
    425
    81
    Jul 14, 2015
    Australia
    Called R4i-factory. And their websites down.
     
  5. marc00077

    marc00077 GBAtemp Regular

    Member
    125
    35
    May 21, 2014
    Netherlands Antilles
    Catalunya
    I couldn't find nothing related with that card. Does it play 3ds roms or DS roms only? If it plays 3ds roms it'll be a gateway clone so it will only work with firmware 4.x.
    If it only plays DS games and doesn't work with your 3ds firmware you'll have to install flashcardtimewarp and then will probably work. If you're past 9.2 you have to get a new card or get a 3ds with an older firmware.
     
  6. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    3,068
    633
    Oct 22, 2011
    Gambia, The
  7. AshleyCummings

    AshleyCummings Gamer Girl

    Member
    506
    102
    Dec 14, 2011
    United States
    Simmers Nation
  8. Pikasack

    Pikasack What is a title

    Member
    633
    203
    Apr 27, 2015
    Canada
    If someone could make a homebrew app like regionfour that would allow for all flashcarts to run (even original ds carts) that would be pretty cool.
     
  9. wiiuser2

    wiiuser2 GBAtemp Regular

    Member
    186
    24
    Sep 12, 2009
    Netherlands
    You can get your AK2i working by downgrading twl_firm and downgrade the whitelist on sysnand. Did it myself, works fine. Can also use AK2i to install the gateway MSET exploit.
    (O3DS sysnand 4.5, Gateway Emunand 9.9)
    http://gbatemp.net/threads/acekard-2i-on-3ds-xl-4-5.389369/
     
  10. Wizardkoer
    OP

    Wizardkoer Wii Veteran

    Member
    425
    81
    Jul 14, 2015
    Australia
    Mine is R4i-3DS BUT it only plays DS Roms.... is there any app like regionfour to play flashcarts without needing a lower system menu version. I'm on 9.9 26 E sysnand and have no emunand lol. And I don't have any 3DS flashcarts... do I need a DS lite to update the card?
     
  11. marc00077

    marc00077 GBAtemp Regular

    Member
    125
    35
    May 21, 2014
    Netherlands Antilles
    Catalunya
    You're basically screwed. Even if the page was working and you could install the update it won't be compatible with that version so you can only buy another one compatible with your firmware or look for a 3ds with a lower firm :(. And no, if your version is above 9.2 no hombrew allows and it'll probably never allow you on the future to "bypass" the flashcard protection, neither DS only flashcards or 3DS ones
     
    Last edited by marc00077, Aug 21, 2015
  12. Wizardkoer
    OP

    Wizardkoer Wii Veteran

    Member
    425
    81
    Jul 14, 2015
    Australia
    Any flashcards for DS roms that work on 9.9?

    — Posts automatically merged - Please don't double post! —

    Or I have a DSi XL at 1.4.5 Australian. Any luck with that?
     
  13. marc00077

    marc00077 GBAtemp Regular

    Member
    125
    35
    May 21, 2014
    Netherlands Antilles
    Catalunya
    http://www.r4andmore.com/latest-3ds-9-8-0-25-compatible-flash-cards/
    http://www.rev3ds.com/blog/3ds-9-9-hackwhich-flashcard-to-buy-for-hacking-3ds-9-9-0-26/
    http://www.elotrolado.net/wiki/Lista_de_flashcards_compatibles_con_Nintendo_3DS_en_modo_Nintendo_DS
    R4i Gold Wood RTS
    Supercard DS2
    R4i-sdhc 3ds RTS
    2015 Version R4i-gold Pro
    2015 Verion R4i-sdhc Silver

    I can't confirm any of those are working, I've only googled them so you should search about them before buying, btw google is your friend.

    And no, 1.4.5 is the last version of the dsi so the one with less working flashcards. You shouldn't update systems without fully knowing what you're doing, keep in mind that you can always update your firmware but nearly never downgrade it.