how to change shader cache region

Discussion in 'Wii U - Emulation & CEMU' started by jimmyj, Jun 14, 2017.

  1. jimmyj
    OP

    jimmyj Official founder of altariaism. Copyright jimmyj

    Member
    756
    194
    May 26, 2017
    Italy
    Hyrule
    hi there so i've been getting into cemu lately and i read about shader cache and all of that but the games i downloaded are all eu region and most of the shaders are us shaders.Is there a way to change the cache's region or is there some place where I can download shaders for eu region games?because changing the name of the cache to my region name cache does nothing is there a fix?Thanks in advance
     
  2. Xalphenos

    Xalphenos GBAtemp Regular

    Member
    236
    78
    Jan 21, 2017
    United States
    All you have to do is change the name. Are you trying to use a pre 1.8.0 cache on 1.8.0? Or the opposite. Old caches are not compatible with the recent cemu release.
     
  3. jimmyj
    OP

    jimmyj Official founder of altariaism. Copyright jimmyj

    Member
    756
    194
    May 26, 2017
    Italy
    Hyrule
    Well as i posted changing the name won't help. How can I see what version cemu shader caches are?
     
  4. Xalphenos

    Xalphenos GBAtemp Regular

    Member
    236
    78
    Jan 21, 2017
    United States
    Hence me asking about the caches version. Caches aren't region locked.

    Where you downloaded it from should have told you if it was for 1.8.0 or not. If the link you got it from is more than about 3 weeks old then it's not compatible. What happens to the cache that you place in the transferable folder after you launch the game?
     
  5. jimmyj
    OP

    jimmyj Official founder of altariaism. Copyright jimmyj

    Member
    756
    194
    May 26, 2017
    Italy
    Hyrule
    It nullifies and gets overwritten
     
  6. Xalphenos

    Xalphenos GBAtemp Regular

    Member
    236
    78
    Jan 21, 2017
    United States
    Then it definitely is an old cache and not compatible with cemu 1.8.0. You need to find an updated cache if one exists or just play the game and build your own. Or I guess you could drop back to cemu 1.7.5.