How to access eshop on 9.2?

Discussion in '3DS - Homebrew Development and Emulators' started by ThePanchamBros, Apr 1, 2016.

  1. ThePanchamBros
    OP

    ThePanchamBros Hates the Undertale Fandom

    Member
    340
    190
    Jan 31, 2016
    United States
    Under your bed ( ͡° ͜ʖ ͡°)
    can I go on the eshop on 9.2 without updating?
     
  2. DarkFlare69

    DarkFlare69 GBAtemp Psycho!

    Member
    4,766
    2,621
    Dec 8, 2014
    United States
    Ohio
    I would recommend emunand.
     
  3. Margen67

    Margen67 Dirty entited pirate

    Banned
    1,100
    4,589
    Nov 3, 2014
    United States
    fixed
     
  4. ThePanchamBros
    OP

    ThePanchamBros Hates the Undertale Fandom

    Member
    340
    190
    Jan 31, 2016
    United States
    Under your bed ( ͡° ͜ʖ ͡°)
    I already have it, how do I use it?
     
  5. DarkFlare69

    DarkFlare69 GBAtemp Psycho!

    Member
    4,766
    2,621
    Dec 8, 2014
    United States
    Ohio
    Update it to 10.7 . Done
     
  6. Just Passing By

    Just Passing By GBAtemp Advanced Maniac

    Member
    1,562
    594
    Jan 3, 2016
    United States
    Update

    Edit: ninjad :ph34r:
     
  7. Pandaxclone2

    Pandaxclone2 Pokemon Sprite Artist Hobbyist

    Member
    1,018
    400
    Aug 17, 2015
    Australia
    noun; a particular place or position.
    You should be able to get it working on 9.2 sysNAND provided you do these steps:
    1. Download 3DSNUS, then using this site (O3DS, N3DS) download the latest eShop, mint applet and if you're using an NNID, NVER as .cia packages. As a helpful tip, you'll need to remove the v in front of the version numbers else 3DSNUS won't download the .cia.
    2. Download FreeMultiPatcher and extract the .cia.
    3. Place those .cias into your SD card. Doesn't matter where the go, as long as you can reach them through a .cia installer.
    4. Using your .cia installer in sysNAND (Personally I use FBI but any should do), switch the install destination to NAND (or whatever isn't SD for your installer) and install each of these .cias. It's important to note however that FreeMultiPatcher needs to be installed into the SD Card destination, so either switch back to SD card after installing the others, or install FMP before the system .cias.
    5. If need be, update FreeMultiPatcher and check everything as on. (You shouldn't need the notifications setting though.) Update FMP too so it's the latest version if not already. Reset your 3DS.
    6. Make your way back into sysNAND and run FMP, applying the patches with Start. (Or if you have it on autopatch it'll instantly go back to the home menu after the logo screen loads.) Open up the eShop and try it.
    If this works then congrats, you now have eShop on sysNAND 9.2.0. If it doesn't then I would assume that currently the latest eShop and mint applet aren't working for whatever reason. If that's the case then I can't guarantee it'll work but try the next last eShop and mint applet, which is from 10.4. (O3DS, N3DS) Don't worry about the Title ID, that stays the same throughout updates so it should be no different from 10.7. You will however need the version number.
     
  8. driverdis

    driverdis I am Justice

    Member
    2,452
    940
    Sep 21, 2011
    United States
    1.048596β
    unfixed that for you
     
  9. Margen67

    Margen67 Dirty entited pirate

    Banned
    1,100
    4,589
    Nov 3, 2014
    United States
    Found the menuhax peasant.
     
    Scarlet and Xenon Hacks like this.
  10. driverdis

    driverdis I am Justice

    Member
    2,452
    940
    Sep 21, 2011
    United States
    1.048596β
    I see what you did there, but I gave up on MenuHax a while ago and used MSET until I switched to A9LH on my New 3DS XL.
     
  11. Margen67

    Margen67 Dirty entited pirate

    Banned
    1,100
    4,589
    Nov 3, 2014
    United States
    Glorious. :)
     
  12. Sykoh

    Sykoh Leader of the Brick Masterrace

    Member
    477
    57
    Aug 21, 2015
    Your Bricked SYSNAND
     
  13. TimX24968B

    TimX24968B "That guy"

    Member
    1,382
    281
    Oct 28, 2015
    United States
    Nowhere
    any way to get it on 9.2 sysnand? (I still have stuff on sysnand requiring updates, and I don't feel like moving them to emunand (and A9LH is too new and a bit unnecessary for me right now))
     
  14. fr3quency

    fr3quency GBAtemp Advanced Fan

    Member
    797
    348
    Jan 11, 2016
    Greece
    Wherever my imagination decides.
    Will you keep shitposting asking those questions for more weeks?
     
  15. MsMidnight

    MsMidnight part time fe modder

    Member
    1,753
    1,308
    Oct 12, 2015
    kys
    Or use httpwn by yellows8
     
  16. TimX24968B

    TimX24968B "That guy"

    Member
    1,382
    281
    Oct 28, 2015
    United States
    Nowhere
    httpwn corrupted my sd card on 9.2.0, not to mention he said that 9.2 uses a different sysmodule, so it would not work.
     
  17. Harvest God

    Harvest God Er a pixel artist?

    Member
    294
    81
    Oct 27, 2015
    United States
    I actually had this question for a long time: I have a9lh installed and I still use emunand so would it be safe to remove emunand and use sysnand and update it to latest
     
  18. Supster131

    Supster131 (づ。◕‿‿◕。)づ *:・゚✧

    Member
    3,201
    2,219
    Jan 19, 2016
    United States
    My Computer
    Harvest God likes this.
  19. ThePanchamBros
    OP

    ThePanchamBros Hates the Undertale Fandom

    Member
    340
    190
    Jan 31, 2016
    United States
    Under your bed ( ͡° ͜ʖ ͡°)
    if you really want me too, sure! :)