How important is the new bootmii

Discussion in 'Wii - Hacking' started by julz1, Oct 5, 2009.

  1. julz1
    OP

    julz1 GBAtemp Regular

    Member
    1
    Sep 12, 2009
    Ok im on the previous bootmii as an ios with 4.1e and cioscorp installed so i can play my backup disks through the system menu
    i get this message that i cant find vulnerable ios or whatever so to upgrade what do i have to do.
    im perfectly content with my wii but the update every time i go on homebrew annoys the shit out of me
     
  2. G0dLiKe

    G0dLiKe who needs a title ;)

    Member
    2
    Aug 2, 2009
    United States
    Use the search function, this has been discussed a thousand times here...
     
  3. diazao

    diazao Advanced Member

    Newcomer
    3
    Apr 15, 2009
    Brazil
    RJ
    DOP-IOS at IOS 30 and it will work, i got the same error yesterday.
     
  4. beegee7730

    beegee7730 ITS PAAFEKUTO!

    Banned
    0
    Mar 31, 2009
    England
    Also, Bootmii IOS is good to have at the latest version but is useless on full bricks.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice