how i fixed my ecc failure.

Discussion in 'Wii - Hacking' started by shortz1994, Aug 26, 2011.

Aug 26, 2011

how i fixed my ecc failure. by shortz1994 at 2:28 PM (2,419 Views / 0 Likes) 6 replies

  1. shortz1994
    OP

    Member shortz1994 GBAtemp Maniac

    Joined:
    Jan 21, 2011
    Messages:
    1,341
    Country:
    United States
    I'm writing this guide to help others who have had/have the same problem i did, an how i fixed it, thanks to some help from scooby74029.(thank you.).
    For about a month i had been trying to dump my nand for backup/*neek use. it would always freeze with an error message of, ECC FAILURE,UNCORRECTABLE.
    Yes i had the newest homebrew,(1.08) an the newest priiloader (v7). though this ecc failure never gave me any problems, or screwed the wii so it could be used. but just made it to were when you try to dump. it would freeze.
    The first time i tried to fix this problem was when joostonline tried to help(thank you), an it still would do the same thing,freeze. After some more searching an asking for help.
    Scooby74029, told me to download, hackmii installer 1.06 an put this in the apps folder, when in homebrew launch. an this is what i did, reinstalled an older version of homebrew/bootmii.
    Then went back an re did the hackmii to the newer 1.08 homebrew an reinstalled everything. after this, i went back to the homebrew an started bootmii.
    After this i watched the tv screen(until my eyes were dry). waiting for bootmii to freeze at the ecc failure. It never froze. finally i was able to make a nand dump. [​IMG]
    SORRY , if this is not the right place to post this, an if mod wants to move. no problem,don't care. [​IMG] an if a fellow gba member wants to write this better as a guide,go for it! Not that good at writing, to the younger crowed. DON'T DO IT, DON'T DROP OUT!! [​IMG] not worth it.. stay in school. like i wished i did.( me being a father.)
    @ scooby74029, THANK YOU for your help.
    @joostonline , THANK YOU. even though your way didn't work. you still took time to try an help.
     
  2. giantpune

    Member giantpune GBAtemp Addict

    Joined:
    Apr 10, 2009
    Messages:
    2,860
    Country:
    United States
    TLDR: if one version of the program doesnt work, try a different one
     
  3. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    I wonder if it would've also worked if u just reinstalled everything using v0.8 of the hackmii installer (the one that has HBC v1.08). The reason I ask this is cuz there is no legal place to download older versions of the hackmii installer. Anyways, glad u got it sorted [​IMG]
     
  4. shortz1994
    OP

    Member shortz1994 GBAtemp Maniac

    Joined:
    Jan 21, 2011
    Messages:
    1,341
    Country:
    United States
    That was the first thing i did. an it didn't work, loaded it, an said " no vunarable ios, returning to menu." so thats the part that was confusing. Joostonline,gave this suggestion.
    an the part about the .06 sorry didn't know that. but why? if i tried almost everything, an didn't want to screw my wii up.(possible brick). reformatting. i "remodded" so many times, trying to fix the ecc failure.
    not even funny.(modmii got a workout. [​IMG] ) an all i can say is , if i had had it you would. (donation..) sorry.an thank you.
     
  5. scooby74029

    Member scooby74029 "fake coder"

    Joined:
    May 7, 2010
    Messages:
    1,174
    Location:
    oklahoma, USA
    Country:
    United States
    @xflak

    no it will only work with 1.06 when you try to do a dump with 1.08 an get the ecc error

    it took me several weeks of trail and error to finally get mine dumped from my new wii(black one)

    1.07 did the samr ecc error for me i tried it several times too.

    @Giantpune
    What the hell is ecc error anyway

    is it some kind of like hash or md5 sum that isnt correct or ?
     
  6. somechris

    Newcomer somechris Member

    Joined:
    Jul 8, 2012
    Messages:
    16
    Country:
    United States
    ZOMBIE THREAD!!! If anyone is still having trouble with this problem, today I updated bootmii to the newest version (1.5), installed just the new bootmii through HBC (copied boot.elf to a folder in apps I named bootmii, it came up at the very end of my homebrew list since it didn't have a description) and was able to backup my nand just fine without freezing. FYI...
     
  7. jonthedit

    Member jonthedit GBAtemp Advanced Maniac

    Joined:
    May 30, 2011
    Messages:
    1,691
    Country:
    Bermuda
    It seems I have this issue too from downloading the latest Bootmii from ModMii

    Edit: using an older version of Bootmii fixed the issue.
     

Share This Page