1. Ian095

    OP Ian095 GBAtemp Fan
    Member

    Joined:
    Jun 25, 2018
    Messages:
    378
    Country:
    United Kingdom
    So this might sound stupid but I read you need to disable AutoRCM before using ChoiDujourNX to update the firmware right, except I recently just started using kosmos on my switch and I don't know where I can disable AutoRCM where can I do it?
     
  2. OrGoN3

    OrGoN3 GBAtemp Psycho!
    Member

    Joined:
    Apr 23, 2007
    Messages:
    3,080
    Country:
    United States
    You read wrong.
     
    Ian095 likes this.
  3. Ian095

    OP Ian095 GBAtemp Fan
    Member

    Joined:
    Jun 25, 2018
    Messages:
    378
    Country:
    United Kingdom
    So I'm free to go ahead and update without disabling it?
     
    OrGoN3 likes this.
  4. OrGoN3

    OrGoN3 GBAtemp Psycho!
    Member

    Joined:
    Apr 23, 2007
    Messages:
    3,080
    Country:
    United States
    Yes.
     
    Ian095 likes this.
  5. jorgesd

    jorgesd GBAtemp Regular
    Member

    Joined:
    Dec 28, 2018
    Messages:
    208
    Country:
    East Timor
    y
    go ahead. I updated using ChoiDujourNX (it ask you to enable autorcm to avoid burning fuses) having autorcm enabled and no problem at all.
     
    Last edited by jorgesd, Apr 19, 2019
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - disable, AutoRCM, Kosmos