how do i update my menu version?

Discussion in 'Wii - Hacking' started by mtrhd, Dec 9, 2008.

Dec 9, 2008
  1. mtrhd
    OP

    Newcomer mtrhd Member

    Joined:
    Dec 9, 2008
    Messages:
    20
    Country:
    United States
    does anyone know how to upgrade my menu version to accept the twilight hack?
     
  2. djdynamite123

    Banned djdynamite123 Master Of Hardcore!

    Joined:
    Sep 21, 2008
    Messages:
    3,791
    Location:
    Redcar, England UK
    Country:
    United Kingdom
    buy a game... [​IMG]
    2.2 blimey ....Ancient lol
     
  3. kitt050383

    Member kitt050383 GBAtemp Advanced Fan

    Joined:
    Aug 11, 2008
    Messages:
    648
    Location:
    New Jersey
    Country:
    United States
    Like djdynamite123 said buy a game that you know has a higher system menu version update on it and update it...

    -kitt050383
     
  4. lourens

    Newcomer lourens Advanced Member

    Joined:
    Aug 30, 2007
    Messages:
    70
    Location:
    Gouda
    Country:
    Belgium
    You need a internet connection and zelda TP hack.

    Then use AnyRegionChanger.dol and put in on your SD as boot.dol
    Start the Zelda TP hack, get to 3.2 and voila!
     
  5. djdynamite123

    Banned djdynamite123 Master Of Hardcore!

    Joined:
    Sep 21, 2008
    Messages:
    3,791
    Location:
    Redcar, England UK
    Country:
    United Kingdom
    lol, that's after he/she/that has got to 2.4+++++ lol....Bit Ambitious, you may have just caused his/her/that brain to Explode!

    Like I Said get a game with a decent update on it like Mario Kart, Mario galaxy/Wii Fit etc!
     
  6. sr_corsario

    Member sr_corsario GBAtemp Fan

    Joined:
    Jun 11, 2008
    Messages:
    423
    Country:
    Spain
    I had a simillar problem today... I couldnt install hbc v.1 [​IMG] (using zelda on a "virgin" 2.1E pal wii)

    I toke the ssbb iso and extract the wad's from the update partition. I install some IOS wads using wadmanager (one of them IOS36-64-v1042.wad.out.wad) and then the RVL-WiiSystemmenu-v258.wad.out.wad.
    To finish... i used the cIOS36_rev7-Installer and after that i install a gamma loader channel and later the hbc v.1

    On conclusion...

    I had a 2.1E pal wii and i install some ios and it was "supossed" to install the 3.1 (from RVL-WiiSystemmenu-v258.wad.out.wad). However my wii show 2.1E on screen... (strange for me) and Mario KArt and MArio galaxi works without any update ... very extrange... xD

    All seems to work...
     

Share This Page