How do I download game add ons if using backups?

Discussion in '3DS - Flashcards & Custom Firmwares' started by drive88mph, Jun 15, 2015.

  1. drive88mph
    OP

    drive88mph Advanced Member

    Newcomer
    58
    5
    Jul 14, 2009
    United States
    So im using gateway with most recent emunand and Im interested in getting the new pack that includes RYU for my Smash Bros rom. Since im a noob, i wanted to know how to do this. What do i have to look for (CIAs, 3Ds, etc) and how to install?

    Any help is greatly appreciated
     
  2. usernametaken

    usernametaken GBAtemp Maniac

    Member
    1,250
    345
    May 13, 2015
    United States
    You'll have to look for a .cia of the patch you want, then install it via BigBlueMenu / Devmenu (Also a cia or you can run it as a 3ds)
     
    drive88mph likes this.
  3. drive88mph
    OP

    drive88mph Advanced Member

    Newcomer
    58
    5
    Jul 14, 2009
    United States
    thanks!
     
  4. powersaver

    powersaver GBAtemp Regular

    Member
    297
    31
    Mar 15, 2015
    United States
    If you're talking about updates rather than DLC, depending on firmware version and *I think* the game, you can install the game and then update on the Home menu, you don't even need to go into the eShop. I know this is possible on 9.8, don't know about firmware versions.
     
    drive88mph likes this.
  5. blinkzane

    blinkzane Panic at your moms house

    Member
    778
    238
    Jul 24, 2012
    United States
    Florida
    Depends if your backup is the same region as your 3DS, if its not you will need to get the .cia for sure, or if you're not up to date on firmware. generally you can look up (name of game dlc/update) on a certain website and you can find the files you need
     
    drive88mph likes this.
  6. Typhin

    Typhin GBAtemp Fan

    Member
    305
    101
    Jan 30, 2008
    United States
    If there's an update available for the game, the Home Menu just takes you to the eShop page. If your System Version isn't the latest, the eShop will demand that you update. However, you can obtain a .CIA of the update and install that, and it'll work just fine.
     
    drive88mph likes this.