How can I play Skylanders when HDD requires USB?

Discussion in 'Wii - Backup Loaders' started by Pluupy, Feb 15, 2016.

  1. Pluupy
    OP

    Pluupy Woof!

    Member
    911
    673
    Sep 13, 2009
    United States
    Recently bought Skylanders Trap Team for my niece and I but sitting here like a jackass because USB Loader GX requires the first slot of the USB and the Skylanders Portal (device which reads the figures) also requires the first slot.

    My Wii is hacked, so my disc channel won't let me play my physical games and instead pelt me with "WII UPDATE".

    I tried using NeoGamma but for some reason Homebrew Channel isn't showing all of the applications i've installed.

    I don't know what to do. I'm honestly just thinking of turning on hackmii (i've backed up my nand before), updating it through the disc channel, and be done with all of this nonsense...What is your opinion, guys?
     
    Last edited by Pluupy, Feb 15, 2016
  2. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    3,836
    732
    Mar 2, 2015
    United States
    Set USB Loader GX to use a cIOS based on IOS57. If you installed the standard d2x ones you probably have IOS249[56] and IOS250[57]. The portal should work in the top/inner USB port.

    You should probably install Priiloader, too. You can set it to block updates from disc and network connections.
     
  3. Pluupy
    OP

    Pluupy Woof!

    Member
    911
    673
    Sep 13, 2009
    United States
    How do I set something to use a specific ios? When I go to loader settings in USB Loader GX, there is an option to change loader and game ios. They both say 249, and if I try to enter 57 it just writes 200 instead of what I input.

    I also tried to set usb loader gx to use both usb slots and all partitions from hdd settings but it does absolutely nothing and now all I get is it being unable to detect my hdd.

    Here is syscheck if that helps at all.

    Warning: Spoilers inside!
    My usb loader is v3.0c IOS249 (rev 21000). (d2x v0final base56)
    I also have the homebrew channel one which is fully updated but I don't know the version.
     
    Last edited by Pluupy, Feb 18, 2016
  4. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    3,836
    732
    Mar 2, 2015
    United States
    You can set the HDD settings back the way they were. Those settings only affect USB storage devices, not peripherals.

    When you go to launch the game there should be a "Settings" and "Start" button. Click settings and go to Loader. You can change the game IOS from "Global" to a specific one and it will remember it for just that game.

    Your SysCheck looks fine except your HBC is old. 1.1.2 is the latest version. That shouldn't affect the game but it wouldn't hurt to update it.
     
  5. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,402
    4,730
    Mar 17, 2010
    Norway
    Alola
    When you pick the game in USB Loader GX, before you launch it there should be a settings button. You can pick the Game IOS from there.
     
  6. tswntk

    tswntk GBAtemp Advanced Fan

    Member
    639
    134
    Aug 6, 2012
    Switzerland
    usbloaders uses cios (above 200) to run Wii backups. You don't use ios 57 to run Wii backups, instead use 250[57] if you want to use base ios as 57 or 251[58] if you want to use base ios as 58 (according to your syscheck)
     
  7. Pluupy
    OP

    Pluupy Woof!

    Member
    911
    673
    Sep 13, 2009
    United States
    I updated homebrew channel through the hackmii installer. It says 1.1.2 now.

    The game portal still isn't working...the game still says the portal isn't connected even though it's plugged into the inner port.

    I set the game ios to 250 and 251 on two seperate attempts but neither worked. If I go back to the wii menu the portal will light up, though. I don't understand what's wrong...
     
    Last edited by Pluupy, Feb 19, 2016
  8. Pluupy
    OP

    Pluupy Woof!

    Member
    911
    673
    Sep 13, 2009
    United States
    GreyWolf likes this.
  9. tswntk

    tswntk GBAtemp Advanced Fan

    Member
    639
    134
    Aug 6, 2012
    Switzerland
    did you really get it to work??
    ios 248 means nothing. You can install anything to it. It is what you installed to it that's important.
     
  10. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    3,836
    732
    Mar 2, 2015
    United States
    Huh... that's the first one I've seen require IOS55.
     
  11. Pluupy
    OP

    Pluupy Woof!

    Member
    911
    673
    Sep 13, 2009
    United States
    Yeah I set the game ios to 248 and it worked!