How can I bypass this update?

Discussion in 'Wii - Hacking' started by HylianHero1220, Mar 11, 2009.

  1. HylianHero1220
    OP

    HylianHero1220 Advanced Member

    Newcomer
    58
    0
    May 25, 2008
    United States
    I bought Mad World today, but I need to find a way to get past the update on the disk. I haven't updated anything in a fair bit of time on my Wii.
     


  2. WalkerD

    WalkerD GBAtemp Regular

    Member
    192
    3
    Oct 1, 2008
    Canada
    Download Preloader and use the skip disc update check.
     
  3. shanefromoz

    shanefromoz GBAtemp Advanced Fan

    Member
    968
    34
    Jun 18, 2007
    Or reburn the disc and run the iso through wii brick blocker.

    Cheers
     
  4. HylianHero1220
    OP

    HylianHero1220 Advanced Member

    Newcomer
    58
    0
    May 25, 2008
    United States
    That's the thing, I actually bought Mad World. Alright, I downloaded the .dol for preloader, how do I install this now? It has been several months since I have done anything with my Wii
     
  5. tj_cool

    tj_cool Site dev

    Supervisor
    9,985
    -1
    Jan 7, 2009
    Belgium
    This planet
  6. WalkerD

    WalkerD GBAtemp Regular

    Member
    192
    3
    Oct 1, 2008
    Canada
  7. HylianHero1220
    OP

    HylianHero1220 Advanced Member

    Newcomer
    58
    0
    May 25, 2008
    United States
    I found it on Wiibrew after my post, so sorry. I just need to know how to go about installing it. Throw it on the SD root and use HBC?
     
  8. WalkerD

    WalkerD GBAtemp Regular

    Member
    192
    3
    Oct 1, 2008
    Canada
    Can't quite remember pretty sure it comes with a readme though.
     
  9. HylianHero1220
    OP

    HylianHero1220 Advanced Member

    Newcomer
    58
    0
    May 25, 2008
    United States
    It does, but its the same thing as on Wiibrew.
     
  10. tj_cool

    tj_cool Site dev

    Supervisor
    9,985
    -1
    Jan 7, 2009
    Belgium
    This planet
    your download has 3 files in a rar
    put the hacks.ini in the sd root (newest version of that file can be found on GBAtemp btw.)
    and put the preloaderv0.28-cred.dol in x:/apps/preloader (x=sd root) and rename it to boot.dol
    then launch with HBC
     
  11. HylianHero1220
    OP

    HylianHero1220 Advanced Member

    Newcomer
    58
    0
    May 25, 2008
    United States
    Ok, I have it installed, but I do not see an option to skip update check in Settings.
     
  12. Blue-K

    Blue-K No right of appeal.

    Member
    2,572
    1
    Jun 21, 2008
    Swaziland
    Helvetica
    If you are on 3.2, and you don't do Banner things, or things that could brick you, I would recommend Starfall, instead of Preloader. Preloader is still too buggy (always spinning disc, problems with Power On/Off...), and you can't get ride of it easely...

    EDIT: Too late...enjoy your buggy, not easy to removable Preloader....[​IMG]
     
  13. cardtrix

    cardtrix Member

    Newcomer
    31
    0
    Sep 3, 2008
    Hemel Hempstead, England
    My Wii is at 3.2 and I have Starfall installed with all options ticked. Will my Wii skip the update check with MadWorld?
     
  14. WalkerD

    WalkerD GBAtemp Regular

    Member
    192
    3
    Oct 1, 2008
    Canada
    Its under Systemmenu Hacks.
     
  15. HylianHero1220
    OP

    HylianHero1220 Advanced Member

    Newcomer
    58
    0
    May 25, 2008
    United States
    ...I wish you came in a few minutes earlier... ugh. I already have Preloader already running.
     
  16. tj_cool

    tj_cool Site dev

    Supervisor
    9,985
    -1
    Jan 7, 2009
    Belgium
    This planet
    Yes
     
  17. HylianHero1220
    OP

    HylianHero1220 Advanced Member

    Newcomer
    58
    0
    May 25, 2008
    United States
    It says no hacks were found for my system menu (v353). ...ugh.
     
  18. WalkerD

    WalkerD GBAtemp Regular

    Member
    192
    3
    Oct 1, 2008
    Canada
    You do have hacks.inl in the root of your SD card right?
     
  19. HylianHero1220
    OP

    HylianHero1220 Advanced Member

    Newcomer
    58
    0
    May 25, 2008
    United States
    Yes, I do.
     
  20. tj_cool

    tj_cool Site dev

    Supervisor
    9,985
    -1
    Jan 7, 2009
    Belgium
    This planet
    v353 [​IMG]
    thats 3.3
    you NEED v3.2 and a hacks.ini of your region in the root of SD