Hourglass9 not starting

Discussion in '3DS - Homebrew Development and Emulators' started by naddel81, Feb 10, 2017.

  1. naddel81
    OP

    naddel81 GBAtemp Maniac

    Member
    1,489
    176
    Dec 14, 2009
    United States
    hi,

    I just wanted to make a nand backup, but no matter how long I press start it just wont boot. I already put the files9 folder back on my sd card. It went OK when I installed a9lh, so I just dont get it.
    luma on select works fine.
    please help me.
     
  2. Jayro

    Jayro MediCat DVD and Mini Windows 10 Developer

    Member
    GBAtemp Patron
    Jayro is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,860
    2,593
    Jul 23, 2012
    United States
    Octo Canyon
    can you take a screenshot of your luma/payloads folder for us?
     
  3. naddel81
    OP

    naddel81 GBAtemp Maniac

    Member
    1,489
    176
    Dec 14, 2009
    United States
    [​IMG]

    it is root/luma/payloads
     
  4. Jayro

    Jayro MediCat DVD and Mini Windows 10 Developer

    Member
    GBAtemp Patron
    Jayro is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,860
    2,593
    Jul 23, 2012
    United States
    Octo Canyon
    And you have the Luma 6.6 arm9loaderhax.bin on the root of the SD, correct?
     
  5. TheMachinumps

    TheMachinumps <insert custom title here>

    Member
    295
    145
    Oct 31, 2016
    Portugal
    yes
    It needs to be inside "(SD CARD ROOT)/luma/payloads".
     
  6. naddel81
    OP

    naddel81 GBAtemp Maniac

    Member
    1,489
    176
    Dec 14, 2009
    United States
    yes, absolutely.

    — Posts automatically merged - Please don't double post! —

    right. it is.
     
  7. TheMachinumps

    TheMachinumps <insert custom title here>

    Member
    295
    145
    Oct 31, 2016
    Portugal
    yes
    It's not. You have it inside "E:/Eigene Dateien/orange n3ds xl/luma/payloads"
     
  8. naddel81
    OP

    naddel81 GBAtemp Maniac

    Member
    1,489
    176
    Dec 14, 2009
    United States
    It is. Always has

    [​IMG]
    https://abload.de/img/imagezsqpl.jpg
     
    Last edited by naddel81, Feb 10, 2017
  9. Jayro

    Jayro MediCat DVD and Mini Windows 10 Developer

    Member
    GBAtemp Patron
    Jayro is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,860
    2,593
    Jul 23, 2012
    United States
    Octo Canyon
    What we're saying is it shouldn't be E:/Eigene Dateien/orange n3ds xl/luma/payloads

    It should just be E:/luma/payloads
     
    BL4Z3D247 likes this.
  10. naddel81
    OP

    naddel81 GBAtemp Maniac

    Member
    1,489
    176
    Dec 14, 2009
    United States
    [​IMG]

    it IS! on the root of my SD card it is luma -----> payloads ----> hourglass9.bin
     
  11. Jayro

    Jayro MediCat DVD and Mini Windows 10 Developer

    Member
    GBAtemp Patron
    Jayro is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,860
    2,593
    Jul 23, 2012
    United States
    Octo Canyon
    In your luma settings, change the bootsplash setting to "Before" and try that. it gives you more time to hold a button down.
     
  12. naddel81
    OP

    naddel81 GBAtemp Maniac

    Member
    1,489
    176
    Dec 14, 2009
    United States
    will try that now.

    — Posts automatically merged - Please don't double post! —

    did not change anything, unfortunately!
     
  13. addi33

    addi33 GBAtemp Advanced Maniac

    Member
    1,661
    714
    Sep 12, 2016
    Gambia, The
    why is you screenshot german if your region flag says US? I would give you advice in german but now Im kinda confused of what country you are from
     
  14. naddel81
    OP

    naddel81 GBAtemp Maniac

    Member
    1,489
    176
    Dec 14, 2009
    United States
    thanks to everyone who helped. it works fine with the 16GB SD card. the expensive 64GB model just does not want to load the payloads. how I love that technical SHIT!
     
    Jayro likes this.
  15. TheMachinumps

    TheMachinumps <insert custom title here>

    Member
    295
    145
    Oct 31, 2016
    Portugal
    yes
    It should have worked. Is the 64GB card empty now? If so, why don't you try formatting it?
     
  16. naddel81
    OP

    naddel81 GBAtemp Maniac

    Member
    1,489
    176
    Dec 14, 2009
    United States
    tried formatting and h2wtest. card is fine. just doesn't want to boot payloads. maybe a bitchy one. will keep playing games from it. works just fine.
    using another (smaller) SD card for nand-backups now.