HoTD Overkill: Problems

Discussion in 'Wii - Hacking' started by anotherlostgamer, Feb 25, 2009.

Feb 25, 2009
  1. anotherlostgamer
    OP

    Newcomer anotherlostgamer Member

    Joined:
    Feb 24, 2009
    Messages:
    12
    Country:
    Brazil
    Here's the deal: i'm noticing that loads of people are having problems with backups of HoTD Overkill, either with Gamma, Softchip, or even Modchips such as wiikey. Basically some people can make it work, some people can't, and it seens to freeze at different parts of the game. [​IMG] To summarize this, I want you to describe which was the .iso you got, what burner, speed, media and number of tries, the software/modchip you use and the outcome. let's see if we can figure out a pattern to make this thing work.

    Iso: HoTD Overkill - PAL [EsPALWii]
    Burner: ImgBurn
    Speed: 4x
    Media: DVD-R ELL
    Number of Tries: 2
    Software/modchip: Wiikey updated
    Outcome: Freezes as soon as I start the game on the Wii Disc menu. Black screen, no sound. The Wiimote is deactivated and the only way to turn the videogame off is by pulling the plug out. [​IMG]

    Any ideas?
     
  2. ConvGr

    Newcomer ConvGr Member

    Joined:
    Feb 16, 2009
    Messages:
    14
    Country:
    Greece
    well i tried that in 2 wiis one of my friends who had a modchip(wiikey) and in mine which had backup loader in my friend's wii it gave error before even going to the menu of the wii
    and in mine it loaded perfectly even though the videos lagged a bit
    try burning it again at x1 with verbatim if it still doesnt work then i dont know
     
  3. Raikiri

    Member Raikiri GBAtemp Regular

    Joined:
    Aug 7, 2007
    Messages:
    129
    Location:
    The Hague
    Country:
    Netherlands
    Well, mine works fine, but if i can help here's the info!

    Pal Wii with 3.4E
    Iso: HoTD Overkill - NTSC
    Burner: ImgBurn
    Speed: 4x
    Media: DVD-R Verbatum
    Number of Tries: 1
    Software/modchip: Wiikey 1 with uhmm the latest update (the SSBB one)
    Outcome: works 100%, finished the game twice already
    i'm lovin' it! [​IMG]

    hope it helps =)
     
  4. anotherlostgamer
    OP

    Newcomer anotherlostgamer Member

    Joined:
    Feb 24, 2009
    Messages:
    12
    Country:
    Brazil
    The video lagging is normal from the game. But your friend's wii is NTSC or PAL and the iso was NTSC or PAL? I'm seeing that most of the problems happen with PAL isos. And Im pretty sure it is not a bad burn, I always used this media and it never failed. maybe there's a problem because it is DVD-R instead of DVD+R?
     
  5. linkinworm

    Member linkinworm GBAtemp Maniac

    Joined:
    May 30, 2008
    Messages:
    1,326
    Location:
    Birmingham (England)
    Country:
    United Kingdom
    Iso: HoTD Overkill - PAL [EsPALWii]
    Burner: power2go 5.5
    Speed: 2.4
    Media: signalex
    Number of Tries: 1
    Software/modchip: cios30 / play from system menu

    plays as normal
     
  6. SaSxorz

    Newcomer SaSxorz Member

    Joined:
    Jan 18, 2008
    Messages:
    17
    Location:
    Toronto, Ontario, Canada
    Country:
    Canada
    I've been having problems as well. I haven't been able to get both the PAL ISO (brick blocked, changed to use IOS249, as well as unchanged, and both force NTSC and region-changed to NTSC-U), as well as the NTSC-U one (brick blocked, changed to use IOS249, though I haven't tried without it yet) to run using the backup loader, on my NTSC-U Wii. The PAL one would always just show a green screen and freeze there, where as the NTSC-U one said that an error had occurred, to eject the game and turn the power off.

    Did anyone who got it to work have change it to use IOS249? That's what the compatibility list here said to do...
     
  7. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    @anotherlostgamer:
    Do you have the required IOS installed? I think with a modchip which eats 002 games and the correct IOS installed you should be able to play all games from the disc channel when the region matches the one from your Wii.
     
  8. sleestax

    Newcomer sleestax Member

    Joined:
    Jan 8, 2009
    Messages:
    38
    Country:
    United States
    Iso: HoTD Overkill NTSC-E + Brickblocker
    Burner: ImgBurn
    Speed: 8x
    Media: Memorex
    Number of Tries: 1
    Software/modchip: 3.2E softmod and Legend of Gamma

    Works great.
     
  9. anotherlostgamer
    OP

    Newcomer anotherlostgamer Member

    Joined:
    Feb 24, 2009
    Messages:
    12
    Country:
    Brazil
    Yes, I got the wiikey 1.0 with the IOS installed and with the latest update. I'm pretty sure it is not the problem. I'm pretty convinced it is the media. Gonna go to the supermarket buy some Ridata. It's a shame they don't sell Verbatim where I live.
     
  10. ConvGr

    Newcomer ConvGr Member

    Joined:
    Feb 16, 2009
    Messages:
    14
    Country:
    Greece
    it was ntsc and i turned it to pal to me its working realy good i dont have any problem...
     
  11. SaSxorz

    Newcomer SaSxorz Member

    Joined:
    Jan 18, 2008
    Messages:
    17
    Location:
    Toronto, Ontario, Canada
    Country:
    Canada
    Hmm, it turns out I had to install cIOS rev7. It works perfectly now!
     
  12. SenorClean

    Member SenorClean GBAtemp Advanced Fan

    Joined:
    Mar 21, 2008
    Messages:
    522
    Country:
    Australia
    Iso: HoTD Overkill - PAL iCON
    Burner: Pioneer 215
    Software: Imgburn
    Speed: 18x
    Media: Verbatim 16x -R (MCC 03RG20)
    Number of Tries: 1
    Software/modchip: Wiikey on Launch DMS 3.4 fw; Wasabi on D2C wii, 3.3 fw
    Outcome: Works fine.
     
  13. anotherlostgamer
    OP

    Newcomer anotherlostgamer Member

    Joined:
    Feb 24, 2009
    Messages:
    12
    Country:
    Brazil
    I FINALLY got it working! The problem was on the archive. It was corrupted on the first sections, so it sisn't activated the rest of the game. I just downloaded another one and it works. [​IMG]
     
  14. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Lol, so that's the soruce of all the trouble.

    Why the hell do the pirate release groups STILL fuck up archives? I don't understand how it's possible to create a not working archive even when i have that intention.
     
  15. anotherlostgamer
    OP

    Newcomer anotherlostgamer Member

    Joined:
    Feb 24, 2009
    Messages:
    12
    Country:
    Brazil
    Maybe i got a fucked up company... Aaargh [​IMG] [​IMG] [​IMG] , I wasted a week on that thing. (starts going paranoic)
     
  16. musicman61554

    Member musicman61554 GBAtemp Regular

    Joined:
    Dec 9, 2008
    Messages:
    217
    Location:
    Illinois
    Country:
    United States
    NTSC Console With 3.4U
    Iso: HoTD Overkill - NTSC U
    Burner: IMG Burn
    Speed: 4X
    Media: DVD-R Sony
    Number of Tries: 1
    Software/modchip: Backup Channel Gamma

    Works Great
     
  17. Blue-K

    Member Blue-K No right of appeal.

    Joined:
    Jun 21, 2008
    Messages:
    2,572
    Location:
    Helvetica
    Country:
    Switzerland
    Wii: PAL 3.2E
    Iso: HoTD Overkill - PAL [WiiSOS]
    Burner: ImgBurn
    Speed: 4x
    Media: DVD-R Verbatim
    Number of Tries: 1
    Software/modchip: Wiikey 1.9s
    Outcome: Works great, played the Story-Mode with no Problems, Directors Cut is half finished, no problems.

    Edit: Too late...anyways, everybody knows that this works fawlessly...so close this Thread?
     
  18. Smuff

    Member Smuff Fossilized Gamer

    Joined:
    Jul 29, 2006
    Messages:
    1,024
    Location:
    By the sea
    Country:
    United Kingdom
    Wii: PAL 3.2E
    Iso: HoTD Overkill - PAL iCON
    Burner: ImgBurn
    Speed: 4x (always - I'm in no rush)
    Media: DVD-R Verbatim (But of course!)
    Number of Tries: 1
    Software/modchip: Wiikey 1.9s & Wiigator Gamma (just out of curiosity)
    Outcome: Story mode completed - got stuck once with a zombie hiding half in/out of a doorway but other than that no issues. DC under way, but nothing to report yet. Mini games work fine.
     
  19. kyle007

    Member kyle007 GBAtemp Fan

    Joined:
    Oct 5, 2008
    Messages:
    387
    Country:
    United States
    you know if you guys did your research the ORIGINAL aka no burnt bought from the store copies have the same issues like the swamp level zombies not rising from the ground, certain points unpassable even though you killed all the "mutants dont use the z word lmao all of these happen in the original as well it has nothing to do with burning it.
     

Share This Page