Hopefully someone sees this {WiiFlow Problems}

Discussion in 'Wii - Hacking' started by Kaiba87, Feb 24, 2016.

  1. Kaiba87
    OP

    Kaiba87 Member

    Newcomer
    13
    0
    Nov 1, 2015
    United States
    OK, so i've only been using WiiFlow for about a week now and have only had one game and that was on my SD Card. A couple of days ago I started to use a USB Flash Drive that I've had laying around sice it had more space for games. I transferred my games onto the USB and they stopped working. I decided that since they stopped working I would just have the two games and have them on my SD Card. now I notice that whenever my USB is in it's port, the games stop working eve if they're not on it. When I take the USB out of the port, they start to work perfectly like before. Does anyone know what's causing this?
     
  2. Tetsuo Shima

    Tetsuo Shima GBAtemp Fan

    Member
    338
    87
    Oct 29, 2008
    Italy
    do you have wiiflow on both the SD and the USB Drive? -if so try to remove it from the USB drive, maybe there's some conflict between the two config files

    Edit: remember to remove the wiiflow folder from the apps folder AND from the root of your USB Drive
     
    Last edited by Tetsuo Shima, Feb 25, 2016
  3. Kaiba87
    OP

    Kaiba87 Member

    Newcomer
    13
    0
    Nov 1, 2015
    United States
    No, I just have WiiFlow on my sd card and my ISOs on the USB. I also tried completely removing the SD Card and having everything on my USB but I'm still having this problem :/