Hacking Question Homebrew Switch won't turn on

Firion Hope

Well-Known Member
OP
Member
Joined
Jan 17, 2015
Messages
118
Trophies
0
Location
US
XP
222
Country
United States
So I hacked my switch a long time ago, it was on 4.1.0 and then I updated without burning fuses to 5.1.0. It was setup to use Reinx through the R4S dongle. I left it on standby on the dock and didn't touch it for like a year now. Now when I try to turn it on nothing happens, Ive tried holding power, holding power and volume up button, holding power and volume up button with the jig in, and holding power and volume up while the R4s dongle is plugged in, nothing works and I cant remember if theres something special Im supposed to do. I'm guessing at some point the switch lost power or something. Please help! The light on the charging dock also won't come on
 
Last edited by Firion Hope,
D

Deleted User

Guest
was autorcm on? try to boot using a payload (such as hekate) [so sorry i skipped the part where you mentioned r4s dongle but still use hekate]

--------------------- MERGED ---------------------------

if it boots it probably has to do with efuses count (not 100% sure) using hekates bootloader instead of nintendos you can bypass the fuse check.
 
Last edited by ,
  • Like
Reactions: Firion Hope

Firion Hope

Well-Known Member
OP
Member
Joined
Jan 17, 2015
Messages
118
Trophies
0
Location
US
XP
222
Country
United States
Oh I forgot about RCM thank you. I got it to come on for a second using the dongle again, then it turned off due to lack of battery from either the switch or the dongle. I'll let both charge for an hour and then try again, hopefully something isnt wrong with my switch or charging cable and itll work edit: it worked, thank you
 
Last edited by Firion Hope,

You may also like...

General chit-chat
Help Users
    K3N1 @ K3N1: https://youtube.com/shorts/BsvJS64Nm3E?feature=share