[Homebrew] Error Could not open disc subsystem! (ret = -6)

Discussion in 'Wii - Hacking' started by mallama, Dec 28, 2008.

  1. mallama
    OP

    Newcomer mallama Newbie

    Joined:
    Jun 5, 2007
    Messages:
    1
    Country:
    United States
    I have installed the Twilight hack with the homebrew channel.

    -The homebrew channel is working fine, I can run linux, apps and different emulators.

    -When i try to load a backed up game i am getting the following error.
    "Could not open disc subsystem! (ret = -6)"

    -Homebrew is showing the following information

    IOS36 v12.16

    v10..1

    -Under my Wii System i still show v3.3u even though i downgraded but i believe i am fine as wads are now installing after i ran "Wii 3.3 firmware Update Fix"

    -Is there a certain game loader or burning procedure i am missing? Or another .wad i need to install?

    Any help would be Greatly appreciated! And thank you so much in advance!

    --UPDATE---
    I downgraded to 3.2U now and am getting Unreconized Disc. I have tried burning the DVD many different ways but am getting the same here. The only problem I can see now is i get "failed 1017" when i try to install IOS or DVDX?
    --------------

    --OK it seems that i can not get any cIOS installed using wiigator or anything. I keep getting error 1017? Also when i run wiigator it says no cIOS installed. So that seems to be where i am. Any suggestions would be greatly appreciated.

    Thanks!
    --------UPDATE-----------

    Everything is working. It looks that my wii did not downgrade properly. I followed this guide "http://gbatemp.net/index.php?showtopic=108959" and everything is working!!!

    Thanks everyone!
    -MALLAMA
     

Share This Page