Homebrew Channel help

Discussion in 'Wii - Hacking' started by 2DLogic, Dec 11, 2008.

Dec 11, 2008

Homebrew Channel help by 2DLogic at 11:42 PM (2,174 Views / 0 Likes) 10 replies

  1. 2DLogic
    OP

    Newcomer 2DLogic Newbie

    Joined:
    Dec 11, 2008
    Messages:
    8
    Country:
    United States
    Sorry to post another topic for HBC help, I'm sure you guys are tired of seeing them by now, but I'm at wit's end....

    Basically, I'm trying to get set up to play a back-up of Tatsunoko vs Capcom, legally of course (I've ordered it and a pal is gonna make the back-up for me to play in order to keep the original as "mint" as possible), on an un-modded US Wii with 3.3U firmware. I've seen this done before and it was relatively simple, I've also gotten Twilight Hack to work with no problems... However when I try to use TH to install the HBC I get an error, or what I'm assuming is an error code...

    Everything is fine, I assume, up until "Found boot.dol!", after that I get:
    err=c1000003, reply=
    err=c1000003, reply=
    err=c1000003, reply=
    err=c1000003, reply=
    boot.dol not found(-1), reading boot.elf:

    The replys are all long series of numbers, but I can provide them as well if it'll help.... Since the boot.dol is the only file on the SD card there is no .elf for it to read, then I get "No code found to load, hanging." I then have to manually power down and restart the console.

    This is the first time I've seen this error mentioned. All files were downloaded from http://hbc.hackmii.com/download/ so I know the files should be good.
    I've been searching threads and guides on this site and others for several hours now and have no idea what is going wrong. I'm a huge fighting game fan, and TvC is basically the only reason I still have my Wii... Any help on this issue would be greatly appreciated.

    Thanks in advance, Adam.
     
  2. Hideous

    Member Hideous GBAtemp Regular

    Joined:
    Apr 9, 2007
    Messages:
    111
    Country:
    Sweden
    Any gamecube memory cards in?
     
  3. 2DLogic
    OP

    Newcomer 2DLogic Newbie

    Joined:
    Dec 11, 2008
    Messages:
    8
    Country:
    United States
    No, no GC Memory Cards, controllers, or any other devices attached. Only the SD card in the slot, and the one Wii Mote/Nunchuck synced up.

    I keep reading bits about certain SD cards not being compatible, but can never find any concrete info on which are and which aren't. The card I'm using has been used for photos and other things on the Wii before though, so I wouldn't think that'd be the issue.
     
  4. 2DLogic
    OP

    Newcomer 2DLogic Newbie

    Joined:
    Dec 11, 2008
    Messages:
    8
    Country:
    United States
    Sorry to bump, but it got down to page 5... [​IMG]

    So no one more experienced has ever heard of this happening, or encountered this error? I continued searching after posting this thread, reading through all 13 pages of Prime's HBC/TH guide(and several other threads), but haven't found anything.

    Still completely at a loss over this, any advice would be appreciated.
     
  5. djdynamite123

    Banned djdynamite123 Master Of Hardcore!

    Joined:
    Sep 21, 2008
    Messages:
    3,791
    Location:
    Redcar, England UK
    Country:
    United Kingdom
    hmm, seen as your on 3.3, i would try a different SD Card, or format that SD Card, and try again...
     
  6. 2DLogic
    OP

    Newcomer 2DLogic Newbie

    Joined:
    Dec 11, 2008
    Messages:
    8
    Country:
    United States
    Tried formatting that card several times and I always get the same result... and that's the only card I have available right now. :/

    I think I'm just gonna pick up another card today and see if that works. Any recommendation on brand/capacity? SanDisk 1gb should be good, right?
     
  7. Tetsuo Shima

    Member Tetsuo Shima GBAtemp Fan

    Joined:
    Oct 29, 2008
    Messages:
    337
    Country:
    Italy
    It happened to me the first time, beacause there was no Boot.dol in the SD root.
    Did you place it in a folder?
     
  8. 2DLogic
    OP

    Newcomer 2DLogic Newbie

    Joined:
    Dec 11, 2008
    Messages:
    8
    Country:
    United States
    No, not in a folder. :/
    I've tried it where the HBC boot.dol is literally the only thing on the card.

    You had that specific problem, Tetsuo? Where it says "Found boot.dol!" then gives the c1000003 error code?
    That's what's really making this difficult, I've never seen that error code mentioned regarding HBC installation, so I have nothing to assume is the problem and I end up with trial/error being my only option.
     
  9. Tetsuo Shima

    Member Tetsuo Shima GBAtemp Fan

    Joined:
    Oct 29, 2008
    Messages:
    337
    Country:
    Italy
    Sorry, I can't remember if the error was c1000003, but I recall this for sure: "boot.dol not found(-1), reading boot.elf:"
    I would try a different SD card, like DjDynamite said
     
  10. 2DLogic
    OP

    Newcomer 2DLogic Newbie

    Joined:
    Dec 11, 2008
    Messages:
    8
    Country:
    United States
    Alright, I'll pick up another SD card when I get some time today and see if that has any effect.
    Thanks guys.
     
  11. 2DLogic
    OP

    Newcomer 2DLogic Newbie

    Joined:
    Dec 11, 2008
    Messages:
    8
    Country:
    United States
    Just checking back in. I picked up a SanDisk 1gb SD card, tried to install and.... Success!:)

    For future reference it might be good to note in a guide that error code c1000003 may have something to do with an incompatible SD card.

    Again, thanks for the help.
     

Share This Page