Hacking Homebrew Browser Error -116

CGx90

Member
OP
Newcomer
Joined
Oct 23, 2010
Messages
20
Trophies
0
Age
32
Website
Visit site
XP
82
Country
United States
My Homebrew Browser app is successfully retrieving the IP of codemii.com then pauses for a few moments. A message pops up saying "Read error -116 occurred. Retrying..." The only thing I've changed recently was installing bootmii as an IOS to be accessed with priiloader. To do this I downloaded the installer and replaced the boot.elf and private folders in the root of my SD with the new ones. bootmii installed correctly and works fine, but did my old private folder have anything needed by the browser or is this all unrelated? Any help would be appreciated. It could just be a network error so I'll give it some time.
 

MarkP80

Active Member
Newcomer
Joined
Jan 5, 2010
Messages
34
Trophies
0
XP
11
Country
United States
I am having the same problem.
It was working fine, but i spent the day installing the darkwii theme, then crazy intro video, and then a couple channels, for which i needed to get wad manager.
After this the only two things i notice are not working is the HBB (same error as OP) and priiloader gets an error if i try to launch any titles.
I tried searching around but this is the only post i found with the exact same error i am getting (well at least one of them)
Any help would be appreciated, thanks.
 

MarkP80

Active Member
Newcomer
Joined
Jan 5, 2010
Messages
34
Trophies
0
XP
11
Country
United States
CGx90 said:
Downornot.com says codemii.com is down. that could be our problem. give it a little while i guess.
Indeed.
Now, hopefully, all i have left is my priiloader problem...
Maybe i should start a new thread.
 

You may also like...

General chit-chat
Help Users
    sombrerosonic @ sombrerosonic: clocked higher of course +1