HID To VPAD New Model PS4 controller not recognized

Discussion in 'Wii U - Hacking & Backup Loaders' started by GinBunBun, Nov 17, 2016.

  1. GinBunBun
    OP

    GinBunBun Advanced Member

    Newcomer
    91
    52
    Dec 24, 2012
    United States
    I don't know. Ohio I think?
    [​IMG]
    I'm not sure how to explain this I will try my best. I'm sure some of you know that sony released a different model of the Dualshock 4 PS4 controller. The one that was launched packed in with the PS4 Slim and PS4 Pro. It features the lightbar being fed through the touch pad. Sony also stated that the controller would feature direct usb signal output for reduced latency when using a direct usb connection instead of the wireless functionality. I bring up that last bit because I believe that has something to do with HID To VPAD not detecting the new ps4 controller at all. Same goes for the HID Test. I am not an expert on the matter what so ever. Now I understand that HID To VPAD has built in support for the ps4 controller so that's why I was shocked to see that the new revised controller doesn't even work at all no matter what I tried. I tried different usb ports on the console even moving the hard drive I use for my games to the front usb ports to try the back ones. Nothing worked. I also tried different micro usb cables and still nothing. I can't imagine the circuitry or something being that radically different on the inside of the controller to keep it from even being recognized or function when using HID To VPAD but apparently there is something they changed when they made the new revision. I can say that it does work when using an original PS4 controller. I just wanted to let you all know in case anyone tries using one of the newer ps4 controllers. If anyone knows the reason as to why the newer version wouldn't work but the old ones do i would love to know why and maybe find a fix or work around for it. Maybe wait for an updated version of the app. Either way that's all I wanted to say.
     
    Last edited by GinBunBun, Nov 17, 2016