Hi, question regarding AK2i and updating.

Discussion in 'Acekard' started by Captain Charisma, Mar 28, 2013.

  1. Captain Charisma
    OP

    Captain Charisma Advanced Member

    Newcomer
    90
    5
    Jul 26, 2009
    Hello, Ive got an AK2i, and 3DS firmware Ver. 4.1.0-8E. I just bought Luigi's Mansion 2. But when I went to play it, it says i have to update to Ver. 4.5.0-8E. So my question is before I update will My AK2i work on my 3DS? If not is it possible to play LM2 without updating? So I have no choice but to update, which I will have to do eventually right? os is there some sort od mod where it bypass the need to update and still be able to play LM2?

    Thank you very much!
     
  2. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,108
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    It will not work, there is no update, and there will not be an update, and there is no way to play without updating, you can't downgrade afterwards, and there is no mod.

    If you really want to keep using a flash cart, get a newer one that still gets updates, like the DSTwo, though nobody can promise anything will work forever.
     
  3. Fishaman P

    Fishaman P Speedrunner

    Member
    3,239
    505
    Jan 2, 2010
    United States
    Wisconsin
    The AK2i does not have a currently-released update that will work on that firmware, and likely never will due to the Acekard Team's recent inactivity.
    It's either Luigi's Mansion 2 or your Acekard on your 3DS.

    EDIT: Drat, that's what I get for waiting 2 minutes after opening the thread.
     
  4. Captain Charisma
    OP

    Captain Charisma Advanced Member

    Newcomer
    90
    5
    Jul 26, 2009
    Thanks guys. I'll update. I already have a DSi so I guess the AceKard will stay exclusive to that. Ok I can't wait to play LM2 now! Oh yeah!