Hey Pikmin, firmware ?

Discussion in '3DS - Games & Content' started by RenegadeKid, Jul 29, 2017.

  1. RenegadeKid
    OP

    RenegadeKid GBAtemp Fan

    Member
    3
    Aug 11, 2013
    France
    Hello there !


    Does anyone know which firmware is required (US 3DS) to play this game please?


    Thanks !
     
  2. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    14
    Mar 16, 2012
    United States
  3. zoogie

    zoogie playing around in the dsiware

    Member
    19
    Nov 30, 2014
    Micronesia, Federated States of
    The Japanese version is 11.4 so I'll assume the US one is the same. You probably need minimum 11.0 native firm to play it if you have cfw.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice