1. ImCarlosGG
    OP

    ImCarlosGG GBAtemp Fan

    Member
    351
    158
    Sep 21, 2015
    Spain
    Virtual World
    Hello, when I try to open a GBA CIA it shows me a error... I try with Ambassador Cias and they work. What am I doing wrong?

    Edit: Can an admin move this thread to the Custom Firmware forum?
     
    Last edited by ImCarlosGG, Jan 15, 2016
  2. Rhapsody

    Rhapsody GBAtemp Regular

    Member
    210
    87
    Jan 4, 2016
    United States
    United States
    Certain CIAs, especially DSiWare titles, are required to be installed on both your sysnand and emunand. I'm not sure if GBA CIAs follow this as well, so I'd wait for a more reliable answer before trying.
     
  3. ImCarlosGG
    OP

    ImCarlosGG GBAtemp Fan

    Member
    351
    158
    Sep 21, 2015
    Spain
    Virtual World
    Ok, it's good to know that things, thanks! I hope someone can help me to fix this weird thing.