Help!

Discussion in 'Wii - Hacking' started by downbhoy67, Dec 26, 2010.

Dec 26, 2010

Help! by downbhoy67 at 9:56 PM (659 Views / 0 Likes) 4 replies

  1. downbhoy67
    OP

    Newcomer downbhoy67 Newbie

    Joined:
    Feb 14, 2010
    Messages:
    8
    Country:
    Ireland
    I today updated the USB Loader online on my softmodded wii, it has been asking for an update for months, but I always declined.
    Did that, but then the HBC wouldnt and wont work via the Priiloader, v0.3b

    On my priiloader start screen I am getting:

    "Error autobooting HBC, maybe file not installed?"




    Can anyone point me in the right direction to resolve this issue?

    Many thanks in advance.
     
  2. gloweyjoey

    Member gloweyjoey who??

    Joined:
    May 7, 2010
    Messages:
    842
    Country:
    United States
    I would say try updating priiloader.
     
  3. downbhoy67
    OP

    Newcomer downbhoy67 Newbie

    Joined:
    Feb 14, 2010
    Messages:
    8
    Country:
    Ireland
    To which version?
    Am unsure, can I just overwrite, or do I need to remove the installed Priiloader?
     
  4. gloweyjoey

    Member gloweyjoey who??

    Joined:
    May 7, 2010
    Messages:
    842
    Country:
    United States
  5. downbhoy67
    OP

    Newcomer downbhoy67 Newbie

    Joined:
    Feb 14, 2010
    Messages:
    8
    Country:
    Ireland
    Thanks gloweyjoey, I shall give it a dig tomorrow.
    (should never have hit the update to the USBLoader gx!)......... :-(
     

Share This Page