Help with wad

Discussion in 'Wii - Hacking' started by kjaved373, Jan 23, 2009.

  1. kjaved373
    OP

    kjaved373 Advanced Member

    Newcomer
    2
    Nov 3, 2008
    United States
    I am trying to play Final Fantasy: My life as a king, but i don't want to upgrade my wii from 3.2 to 3.3. Is there anyway I can play w/o upgrading?

    Thanks
     
  2. DarkLG

    DarkLG Wow One Shiny Ribbon!!!!

    Member
    1
    Jun 21, 2007
    United States
    Indiana
    Install the ios that came with the system menu 3.3.
     
  3. kjaved373
    OP

    kjaved373 Advanced Member

    Newcomer
    2
    Nov 3, 2008
    United States
    oct. 23 update or first update (which ios is it?)
     
  4. DarkLG

    DarkLG Wow One Shiny Ribbon!!!!

    Member
    1
    Jun 21, 2007
    United States
    Indiana
    I don't remember.
     
  5. kjaved373
    OP

    kjaved373 Advanced Member

    Newcomer
    2
    Nov 3, 2008
    United States
    i heard it prevents you from installing wads

    can i use menu loader to change ios temporarily?
     
  6. DarkLG

    DarkLG Wow One Shiny Ribbon!!!!

    Member
    1
    Jun 21, 2007
    United States
    Indiana
    Um i don't know i know that there is a wad manager that uses ios16 but I'm not sure.
     
  7. daxtsu

    daxtsu GBAtemp Guru

    Member
    13
    Jun 9, 2007
    Antarctica
    Pretty sure the first update would be fine. I bought my Wii in December and it had 3.3U on it[never bothered to see which version though], and I can play FF:MLAAK just fine on 3.2.
     
  8. kjaved373
    OP

    kjaved373 Advanced Member

    Newcomer
    2
    Nov 3, 2008
    United States
    the ios installed, still not working
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice