Help with Super Card DSTWO and 3DS

Discussion in 'Supercard' started by nintendo1252, Jul 6, 2011.

Jul 6, 2011
  1. nintendo1252
    OP

    Newcomer nintendo1252 Member

    Joined:
    May 19, 2010
    Messages:
    14
    Location:
    Minnesota
    Country:
    United States
    I got my 3DS on firmware 2.0.0-3U and i've upgraded the DSTWO to the latest firmware (1.11) and i've put the latest dstwoupdate.dat file on my micro sd card and updated it said the update succesful, but when i try to load it on my 3DS it shows the alex rider icon but when i start it says:

    "An error occoured. Press and hold the POWER Button to turn the system off."

    Any idea why?

    e: it only works on my ds and dsi
     
  2. Terminator02

    Member Terminator02 ヽ( 。 ヮ゚)ノ

    Joined:
    Apr 10, 2010
    Messages:
    4,517
    Location:
    Somewhere near monkat
    Country:
    United States
    The latest firmware is 1.12
     
  3. nintendo1252
    OP

    Newcomer nintendo1252 Member

    Joined:
    May 19, 2010
    Messages:
    14
    Location:
    Minnesota
    Country:
    United States
    That only had a dstwoupdate.dat file but even when i installed it on my ds lite, it refused to start on my 3ds. [​IMG]
     
  4. CannonFoddr

    Member CannonFoddr Regular GBATemp Lurker

    Joined:
    Sep 23, 2006
    Messages:
    4,106
    Location:
    Sitting by computer
    Country:
    United Kingdom
    That's weird

    I've got DSTwo v1.11 and 3DS with 2.1.0-3E and that works OK

    I didn't know a v1.12 had come out although there HAS been 3 lots of v1.11 though (_0427, _0512 and _0630) [​IMG]

    Although - wasn't there something about Chinese and English DSTwo differences (or was that non-differences [​IMG] ??) and the updates.

    Unfortunately, I can't check on the SC forums while in work (apparently it's classed as a 'hacking' site & is blocked) but perhaps there a post there that can help
     
  5. nintendo1252
    OP

    Newcomer nintendo1252 Member

    Joined:
    May 19, 2010
    Messages:
    14
    Location:
    Minnesota
    Country:
    United States
    I tried the 0630 which was the latest one i could find on the site's download page and that won't work. Idk if i have to buy another DSTWO? :/
     
  6. nintendo1252
    OP

    Newcomer nintendo1252 Member

    Joined:
    May 19, 2010
    Messages:
    14
    Location:
    Minnesota
    Country:
    United States
    Hey It works now! Thanks anyway guys!
     
  7. CannonFoddr

    Member CannonFoddr Regular GBATemp Lurker

    Joined:
    Sep 23, 2006
    Messages:
    4,106
    Location:
    Sitting by computer
    Country:
    United Kingdom
    Whoa - what did you do ???
     
  8. Terminator02

    Member Terminator02 ヽ( 。 ヮ゚)ノ

    Joined:
    Apr 10, 2010
    Messages:
    4,517
    Location:
    Somewhere near monkat
    Country:
    United States
    that's the EOS, there are tons of date specific 1.11 EOS versions just adding compatibility for the latest DSi update

    u need firmware 1.12 for it to work with 2.1.0-3 (and the firmware before that was 1.09, so firmware 1.11 doesn't exist publicly)
     
  9. CannonFoddr

    Member CannonFoddr Regular GBATemp Lurker

    Joined:
    Sep 23, 2006
    Messages:
    4,106
    Location:
    Sitting by computer
    Country:
    United Kingdom
    Dam ! - I'm ALWAYS mixing them up for some reason
     

Share This Page