Help with RxTools on a friend's downgraded O3DS

Discussion in '3DS - Homebrew Development and Emulators' started by jernk, Jan 5, 2016.

  1. jernk
    OP

    jernk GBAtemp Regular

    Member
    106
    65
    Feb 28, 2015
    United States
    My friend has an O3DS which was downgraded using the same method I have. RxTools installation works on mine, but not his. He's tried multiple builds on his O3DS and it doesn't seem to work.

    During the data installation suite, it just outputs an "Installation failed!" image without any reason on why it failed. Additionally, I've given him the exact same files I've used on my other O3DS XL which was downgraded. Same result, even though installation worked on mine, his didn't.

    On a side note, he has Pasta CFW as an alternative now. If this matter were to be solved, would it be safe to launch RxTools without any additional procedures? (Changing from Pasta CFW to RxTools)

    EDIT: Forgot to mention that his current firmware is 9.2E
     
    Last edited by jernk, Jan 5, 2016