Help with pal project m please :/

Discussion in 'Wii - Backup Loaders' started by Swswan, Jul 20, 2014.

  1. Swswan
    OP

    Swswan Newbie

    Newcomer
    5
    0
    Jul 20, 2014
    Hi, i was wondering if i could have some help...desperately.

    I'm attempting to load project m on a pal wii.
    I have used homebrew to install usb loader gx.
    i put the project m files (nohomebrew wifi, should it be full set?) and the final usb files (allinonepackage) on sd card.
    i load the usb launcher, it loads fine, i can play the ntsc version of the game with no issues.
    I load the ocarina settings, huge problem.
    In any given instance the wii will eventually freeze and emit a buzzing/humming noise.
    I managed to play 2 games at one point and noticed some things.
    the gameplay was quite glitchy and laggy.
    The shields were the same as project M - not brawl shields
    The characters on the character select menu were separated (squirtle ivy charizrd instead of pokemon trainer, same goes for shiek and zero suit.)
    a problem arises here however - none of these characters have the project m move sets and the gravity has not changed to project m.
    Should i disregard loading the ocarina settings and attempt the gecko launcher from the custom map builder on the standard ntsc brawl?
    If so, what files will i need on the usb?
    The 'allinonepackage' and the project m files (project m, codes, private, boot and gameconfig). What else?
    when downloading gecko i notice that the file downloaded has the same name (RSBE01) as the codes file in the project M load.
    Any assistance would be really appreciated as im stuck here and would love to play p.m as my melee no longer works.
     
  2. T-hug

    T-hug Always like this.

    pip Chief Editor
    9,177
    4,543
    Oct 24, 2002
    England
    Wrong forum, moving thread.
     
  3. Swswan
    OP

    Swswan Newbie

    Newcomer
    5
    0
    Jul 20, 2014
    Thankyou, do u know how to help at all :/ ?
     
  4. masterpad

    masterpad Advanced Member

    Newcomer
    84
    6
    Aug 26, 2008
    Cameroon
    i have the same issue
     
  5. Felipe_9595

    Felipe_9595 GBAtemp Fan

    Member
    334
    89
    Dec 26, 2010
    Cote d'Ivoire
    Are you using a 2gb SD Card? Do you sure the SD card is working properly?
     
  6. RCJayce

    RCJayce The Defender Of Tomorrow

    Member
    618
    166
    Aug 11, 2014
    United States
    New York
    FYI in Reddit some guy created a Windows program to patch an PAL ISO (pirated or ripped is the same) for Project M, just put the ISO in the same folder, run the program a few moments and ta-da you will have a brand new ISO/WBFS with Project M fully installed