Help with my Wii

Discussion in 'Wii - Backup Loaders' started by Acehii, Oct 14, 2009.

Oct 14, 2009

Help with my Wii by Acehii at 2:55 AM (831 Views / 0 Likes) 3 replies

  1. Acehii
    OP

    Newcomer Acehii Newbie

    Joined:
    Sep 12, 2009
    Messages:
    3
    Country:
    United States
    I'm having difficulties getting a few things figured out. First I will start off listing what I'm currently running. I used the twilight hack, with IOS16-64-v257-prod.wad, and IOS38-64-v3609.wad. Well I read several guides stating that is was safe to update the Wii Menu to version 4.1. The only trouble (so far) I had was with the Homebrew Channel. So I fixed it by re-installing it with HackMii installer. The only trouble I'm having now is with USBLoader GX (It's Up to date) where the game Scooby Doo will not load. It just goes to a black screen, and the Wiimote turns off.
    I wanted to know a few things. One does anyone know why the game wont load. It was transfered from my Daughters game using the USBLoader GX.
    (She is very destructive with her stuff) [​IMG]
    The most important thing is about cIOS. I wanted to know what one/s I should be using.
    I'm not sure which one if any I have now, but i haven't messed with them since shortly after the Twilight Hack was released. If I am told which ones I need (their name) I can find them. Last, what precautions do I need to take before I install the cIOS. Any help would be REALLY appreciated.

    Please feel free to talk to me as if I was dumb as a brick (cause in some cases I am). I am really good at following instructions. I just really want to get my Daughters Wii back to normal, well modded normal. Thank you for any help, small or big.
     
  2. Sterling

    Member Sterling GBAtemp's Silver Hero

    Joined:
    Jan 22, 2009
    Messages:
    4,023
    Location:
    Texas
    Country:
    United States
    You might get a mod to move this to the Wii Backup Loaders forum, as you may get a better/faster response.

    My two cents are install cIOS rev. 14 that is the latest revision, and from what I understand things like USB Loader and neogamma (backup loader) use this revision.

    Heck it fixed my problem, and if you don't have it installed try it!

    Before you listen to me get it moved and get a more reliable answer. (I am looking at you TJCool [​IMG] )
     
  3. Acehii
    OP

    Newcomer Acehii Newbie

    Joined:
    Sep 12, 2009
    Messages:
    3
    Country:
    United States


    Thanks for your help, I took your advise and did the cIOS rev. 14. I found a good GUIDE that helped me out. So far everything is working again.
     
  4. Sterling

    Member Sterling GBAtemp's Silver Hero

    Joined:
    Jan 22, 2009
    Messages:
    4,023
    Location:
    Texas
    Country:
    United States
    Alright! [​IMG] Glad you found that guide [​IMG]
     

Share This Page