Help with modchip installation

Discussion in 'Wii - Hacking' started by wchill, Oct 23, 2008.

Oct 23, 2008
  1. wchill
    OP

    Member wchill Resident chillxpert

    Joined:
    Jun 12, 2008
    Messages:
    1,407
    Country:
    United States
    So, since I still haven't gotten around to modding my Wii, and I had a Wii-clip and D2CKey around, I decided to start modding.
    Problem: After attaching the clip, the red/blue lights stayed on and the drive wouldn't accept a disc. Internet Channel would turn the screen black and freeze the Wii.
    Tried resoldering, now it's red/blue again. But, the blue light turns off after 2 sec, and the red light fades out 3 sec after. Still not accepting disc.
    W/O the modchip/clip, the drive works fine.
    Any suggestions?
     
  2. wchill
    OP

    Member wchill Resident chillxpert

    Joined:
    Jun 12, 2008
    Messages:
    1,407
    Country:
    United States
    Anyone wanna help here?
     
  3. Screemer

    Member Screemer GBAtemp Maniac

    Joined:
    Sep 21, 2008
    Messages:
    1,248
    Country:
    Germany
    take a look on your watch. what does it tell ya? it's in the middle of the night and you want help within a half hour? take some rest buddy.
     
  4. wchill
    OP

    Member wchill Resident chillxpert

    Joined:
    Jun 12, 2008
    Messages:
    1,407
    Country:
    United States
    Dude, it's not the middle of the night for everyone here.
     
  5. wchill
    OP

    Member wchill Resident chillxpert

    Joined:
    Jun 12, 2008
    Messages:
    1,407
    Country:
    United States
    New information: After leaving a disc in the Wii w/D2CKey, and booting it up, I get the same LED lighting pattern - plus the disc can't be read. Gives an error. It's a retail SMG.
     

Share This Page