Help with Installing Wiigator's Gamecube Backup Launcher 0.1 Xi

Discussion in 'Wii - Backup Loaders' started by Chaos32, Mar 18, 2009.

  1. Chaos32
    OP

    Newcomer Chaos32 Member

    Joined:
    Mar 17, 2009
    Messages:
    22
    Country:
    United States
    Ok so I'm a noob at homebrew for the wii but I'm starting to learn more and more about it. I have already installed the homebrew channel so thats not the problem. The problem is installing the Gamecube Backup Launcher 0.1 Xi. I have downloaded the files I need to which is the mios patcher file and the rungcbackup file which I placed in the apps folder on my SD card. Since your suppose to run miospatcher 1st I tried but then I come to find out that you need to connect the wii to the internet so miospatcher will install. I then read a guide on this link: http://gbatemp.net/index.php?showtopic=134631 that says that if you don't have an internet connection with your wii, you will need to get RVL-mios-v8.wad and place it in the root of my SD card before I install which I really don't understand.
    I don't know where to get the file or how to use it, will I need a different app to install it or do I use miospatcher to install it?
    I found this file in thepiratebay called cMIOS Installer + RVL-mios-v8.wad [Victory] which I don't if this is the right file or if its trustworthy

    Thanks in advance
     


  2. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    Try following these steps. It'll use files from Nintendo's servers, so you don't have to worry. [​IMG]

    There are three versions of MIOS that you can use for the GameCube backup launcher Xi. I'll use MIOS v8 in this write-up.
    [*]Make sure cIOS36 (IOS249) is installed. You need it to proceed.[*]In the ROOT folder of your SD card, create a folder called "00000001"[*]Inside "00000001," create another folder called "00000101"[*]Inside "00000101," create another folder called "v8"[*]Download the following files into that folder (v8)http://nus.cdn.shop.wii.com/ccs/download/0...0100000101/cetk
    http://nus.cdn.shop.wii.com/ccs/download/0...100000101/tmd.8
    http://nus.cdn.shop.wii.com/ccs/download/0...000101/00000007
    http://nus.cdn.shop.wii.com/ccs/download/0...000101/00000008

    Load up the patcher, and be sure to select "MIOS v8." Hope this helps! [​IMG]
     
  3. Chaos32
    OP

    Newcomer Chaos32 Member

    Joined:
    Mar 17, 2009
    Messages:
    22
    Country:
    United States
    I was wondering when you said patcher did you mean the MIOS Patcher
     
  4. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    Yes. Sorry if that wasn't clear.
     
  5. Cygoku

    Banned Cygoku Banned

    Joined:
    Jul 14, 2006
    Messages:
    237
    Country:
    Canada
    Can I safely install RVL-mios-v8.wad under firmware 3.4U ??

    Cygoku
     
  6. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    As far as I know, you may upgrade/downgrade MIOS regardless of the System Menu version. My previously-mentioned instructions DOES NOT require a MIOS WAD, if you're wondering. I assume you're using Waninkoko's cMIOS installer, Cygoku?
     
  7. Chaos32
    OP

    Newcomer Chaos32 Member

    Joined:
    Mar 17, 2009
    Messages:
    22
    Country:
    United States
    Ok so now I'm having a problem with the gamecube backup launcher. Everytime I insert a disc and start the launcher th screen turns green and my wii restarts. Is there something I did wrong?

    I also forgot to mention when I tried installing miospatcher the way Dialexio said it finds the files but then it doesn't do anything until you press a button which always make the word reset pop out everytime
     
  8. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    Hmm... I've been using MIOS v4, as it's the only one that doesn't blacklist Action Replay. Try using it; it's the same instructions, just select MIOS v4 in the Xi patcher, and name the folder "v4". (obviously)

    MIOS v4 Files:
    http://nus.cdn.shop.wii.com/ccs/download/0...0100000101/cetk
    http://nus.cdn.shop.wii.com/ccs/download/0...100000101/tmd.4
    http://nus.cdn.shop.wii.com/ccs/download/0...000101/00000003
    http://nus.cdn.shop.wii.com/ccs/download/0...000101/00000004
     
  9. Chaos32
    OP

    Newcomer Chaos32 Member

    Joined:
    Mar 17, 2009
    Messages:
    22
    Country:
    United States
    Thanks for trying to help but the same thing keeps happening when I try to start the gamecube backup launcher, it shows the logo and then the whole screen turns green and the wii restarts. I was looking around in the homebrew channel and I found out that when I press home it says IOS36 v.418 in the corner and I was thinking that might be helpful in resolving my problem.

    I am thinking the mios isn't installing successfully because people say that when the screen goes green and the wii restarts its an indicator of an unsuccessful installation. By the way did you install the mios through wifi or did you place it on your sd card?
     
  10. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    I placed the files on my SD card. The Xi MIOS patcher used cIOS36 rev07 (Waninkoko's) for installation.
     
  11. Cygoku

    Banned Cygoku Banned

    Joined:
    Jul 14, 2006
    Messages:
    237
    Country:
    Canada
    Yes. I went ahead and I followed 2nd's post procedure and everything went fine. Backup Launcher XI is working like a charm so far.

    Thank you very much.

    Cygoku
     
  12. Chaos32
    OP

    Newcomer Chaos32 Member

    Joined:
    Mar 17, 2009
    Messages:
    22
    Country:
    United States
    So does this mean I have to install cIOS36 rev07 before installing the mios patcher
     
  13. Chaos32
    OP

    Newcomer Chaos32 Member

    Joined:
    Mar 17, 2009
    Messages:
    22
    Country:
    United States
    Sorry this was a double post
     
  14. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    No problem, Cygoku. [​IMG]
    Yes, the MIOS Patcher requires CIOS36 rev07 or greater. I never installed the patched MIOS with rev08 yet, but I'm quite sure it works (Waninkoko didn't rush out rev09 or something).
     
  15. Chaos32
    OP

    Newcomer Chaos32 Member

    Joined:
    Mar 17, 2009
    Messages:
    22
    Country:
    United States
    Is CIOS36 rev07 the cios thats installed through the cIOS Installer that comes with the backup launcher gamma
     
  16. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    Yes, WiiGator's gamma launcher came with a cIOS36 rev07 installer.

    If the cIOS installation doesn't work, you probably have System Menu 3.3v2 or 3.4. You'll have to downgrade the IOSes before installing the cIOS.
     
  17. NikoK

    Member NikoK GBAtemp Regular

    Joined:
    Jan 30, 2008
    Messages:
    219
    Country:
    Canada
    Anyway to load GC Backups from HD?
     
  18. Chaos32
    OP

    Newcomer Chaos32 Member

    Joined:
    Mar 17, 2009
    Messages:
    22
    Country:
    United States
    Im not sure if its installing right because everytime I tried to install the cIOS installer the same thing happens like when I tried to install the mios patcher. (It says Exception occurred! and under that it lists alot of numbers then after all those end another section titled Code Dump starts with more numbers and thats all its says. If I try pressing any button on the wiimote nothing will happen but if I have a gc controller connected everytime I press a button it says reset. I can tried pressing reset while installing the cIOS installer but it wouldn't work so I had to press the power button. The reset button only works on the mios patcher. After trying to install the cIOS installer I tried to use the gc backup launcher but it wouldn't work as always it just goes to a green screen and restarts my wii. Also the menu (in small text) thats suppose to pop out when I boot the gc backup launcher never shows up

    By the way my wii's firmware is 3.2U
     
  19. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    Did you ever downgrade? If so, could you give a list of the IOSes you have and what version (i.e. IOS31 v1040)?
     
  20. Chaos32
    OP

    Newcomer Chaos32 Member

    Joined:
    Mar 17, 2009
    Messages:
    22
    Country:
    United States
    No I never downgraded

    I was also wondering when doing an sd installation for cIOS installer or the MIOS patcher do I have to wait for a while till it restarts to the homebrew channel?
    Just wondering because I haven't been waiting that long when installing them
     

Share This Page