Help with FBI

Discussion in '3DS - Homebrew Development and Emulators' started by Suchart, Aug 3, 2017.

  1. Suchart
    OP

    Suchart Member

    Newcomer
    1
    Jun 26, 2017
    United Kingdom
    As I was installing hb and fbi after formatting my 3DS, on FBI it wont let me install just simply 4 options, Delete, rename, copy, paste.
    What should I do as ive never encountered this
     
  2. FateForWindows

    FateForWindows GBAtemp Maniac

    Member
    6
    Feb 8, 2017
    United States
    Are you sure that you selected the cia?
     
  3. Suchart
    OP

    Suchart Member

    Newcomer
    1
    Jun 26, 2017
    United Kingdom
    Yep.

    — Posts automatically merged - Please don't double post! —

    I've tried reinstalling FBI.but that didnt work
     
  4. FateForWindows

    FateForWindows GBAtemp Maniac

    Member
    6
    Feb 8, 2017
    United States
    What happens when you highlight a cia? Also, are you using Luma 8.1 and firmware 11.5?
     
  5. Suchart
    OP

    Suchart Member

    Newcomer
    1
    Jun 26, 2017
    United Kingdom
    When I hover over it it shows the filename. attributes and Size
    also yeah im running 8.1 and 11.5
     
  6. FateForWindows

    FateForWindows GBAtemp Maniac

    Member
    6
    Feb 8, 2017
    United States
    There may be something wrong with your SD card. Please send a screenshot of the CIA selected (as in, "hovering" over it).
     
  7. Suchart
    OP

    Suchart Member

    Newcomer
    1
    Jun 26, 2017
    United Kingdom
    i will later
    im kinda busy rn

    — Posts automatically merged - Please don't double post! —

    okay im back, you said there might be something wrong with the sd card?
     
  8. FateForWindows

    FateForWindows GBAtemp Maniac

    Member
    6
    Feb 8, 2017
    United States
    Yeah, put it in a PC and check for errors first. If that doesn't work, backup your SD card, then format it. I'm not really the expert with this, but try it. Before you do that send a screenshot.
     
  9. Suchart
    OP

    Suchart Member

    Newcomer
    1
    Jun 26, 2017
    United Kingdom
    I found the problem, the CIAs were corrupted. Thanks for the help :)
     
  10. Axolochii

    Axolochii Newbie

    Newcomer
    1
    Aug 24, 2019
    United States
    umm the same thing is happening to me. i know that this is late but could you tell me how i check if my files are corrupted? im kinda new to this soo it would really help me a lot.
     
  11. FateForWindows

    FateForWindows GBAtemp Maniac

    Member
    6
    Feb 8, 2017
    United States
    You might want to start checking the dates of posts in these threads before you reply.
    Also, if you haven't already tried it, first try redownloading the CIAs. If that doesn't work and reinstalling FBI doesn't fix anything, then
     
  12. Axolochii

    Axolochii Newbie

    Newcomer
    1
    Aug 24, 2019
    United States
    i actually did read the dates. that why i said that i was late

    — Posts automatically merged - Please don't double post! —

    but thx anyway