help with dvdx

Discussion in 'Wii - Emulation and Homebrew' started by stugee, Dec 2, 2008.

  1. stugee
    OP

    stugee Member

    Newcomer
    24
    0
    Nov 18, 2008
    im trying to play dvds on my wii i have wii homebrew with dvdx installer
    and mplayer when i open dvdx installer theres an error -2011 installing
    sub ticket is this because im on firmware 3.4 or is there any other way
    i can play my dvds
     
  2. g4jek8j54

    g4jek8j54 GBAtemp Fan

    Member
    459
    31
    Aug 30, 2007
    United States
    Yes, DVDX will not install onto a Wii with '3.3V2' or beyond. I'm guessing that you will have to use a method to downgrade to '3.3V1' or lower.
     
  3. DarkLG

    DarkLG Wow One Shiny Ribbon!!!!

    Member
    1,401
    5
    Jun 21, 2007
    United States
    Indiana
    Ya you'll need to downgrade for DVDx to work.