[Help] Wii U loop after updating Haxchi

Discussion in 'Wii U - Homebrew' started by EpicMario50, Jan 14, 2017.

  1. EpicMario50
    OP

    EpicMario50 Advanced Member

    Newcomer
    66
    42
    Oct 15, 2015
    United States
    I wanted to play my Wii U today, but first I thought it would be a good idea to update Haxchi and ColdBoot since the versions I had were very outdated. To make sure I made sure what I was doing, I read this guide on how to update these two apps.

    https://www.reddit.com/r/WiiUHacks/comments/5kv42j/guide_how_to_update_haxchi_and_cbhc/

    After installing Haxchi v2.5u2, It tried going back to the main menu, but instead, this happened.



    If anyone could tell me what this means and how to fix it, that would be fantastic.
     
  2. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    4,160
    1,080
    Mar 7, 2010
    At Home :)
    Soon as you boot your wiiu up hold down the home button it will bring up a menu, select homebrew launcher go into that then go into haxchi install your correct rom again check your sd card for the correct version before hand. Then go back into cbhc from the homebrew launcher and install cbhc over the top of haxchi on the correct rom. It then should be okand reboot correctly. Double make sure your sd card is set up correctly.
     
    Last edited by Reecey, Jan 14, 2017
    Tony_93 and EpicMario50 like this.
  3. EpicMario50
    OP

    EpicMario50 Advanced Member

    Newcomer
    66
    42
    Oct 15, 2015
    United States
    I tried this three to four times, but no menu appeared.
     
  4. Zerok1ller

    Zerok1ller Advanced Member

    Newcomer
    81
    14
    May 21, 2016
    United States
    by any chance did you ran the Haxchi installer update over the Coldboot Haxchi title?
     
    EpicMario50 likes this.
  5. EpicMario50
    OP

    EpicMario50 Advanced Member

    Newcomer
    66
    42
    Oct 15, 2015
    United States
    I'm pretty sure I actually did. Maybe.
     
    Last edited by EpicMario50, Jan 14, 2017
  6. Zerok1ller

    Zerok1ller Advanced Member

    Newcomer
    81
    14
    May 21, 2016
    United States
    yeah man you bricked your wii u =\.. sorry
     
    EpicMario50 likes this.
  7. thisisallowed

    thisisallowed 不中国人

    Member
    457
    106
    Oct 8, 2015
    China
    Jinan, Shandong
    Try pressing\holding A consistently
     
    EpicMario50 likes this.
  8. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    4,160
    1,080
    Mar 7, 2010
    At Home :)
    Thats nonsense a bricked wiiu shows an error code on start up, its not bricked and can be fixed. You need to access wupserver and download your sytem.xml file and change it back to the original settings. I'm sure someone on here made a recovery tool you just put on the route of your sd card and hold A+B something like that to recover it back.

    Go to this thread download the recovery file put it on your sd card and try that:
    https://gbatemp.net/threads/haxchi-coldboot-autobooting-haxchi-installer.452208/
     
    Last edited by Reecey, Jan 14, 2017
  9. Zerok1ller

    Zerok1ller Advanced Member

    Newcomer
    81
    14
    May 21, 2016
    United States
    I haven't heard anything about a recovery after a cbhc brick... he installed haxchi update on top of the cbhc, am sure you are not suppose to do that, but hopefully he find something if there is.. that is why fix94 did an update to block install over the cbhc. How he going to get access to any of that stuff if he can't get into the home menu and he did everything to bring the cbhc settings up ( holding buttons and such ) and it didnt work..

    https://gbatemp.net/threads/what-is-haxchi-or-cbhc-faqs-and-info.453729/


    Q: Do I have to reinstall Haxchi before updating CBHC?
    A: No! You could have a partial CBHC if you install the normal Haxchi version. It will overwrite the ColdBoot Haxchi version.

    (Semi)Brick Recovery

    Brick 1: CBHC failed while swapping rom (partial CBHC)

    -Case 1, You installed Haxchi first: If you had an option into cfg, boot in HBL
    -Case 2, Plain rom: Press Home button, load Internet Browser, load HBL exploit

    Brick 2: Bootloop (could be a partial CBHC)

    Change Boot option/hardmod

    He has a partial cbhc.. if he can some how change the boot option he might but again I havent heard anyone fixing this...
     
  10. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    4,160
    1,080
    Mar 7, 2010
    At Home :)
    It can be fixed, a bricked wiiu shows some random error code after the wiiu sign on boot up on the black screen, this is just a confused.com wiiu. If he knew how to use wupserver it could be done but I'm not sure hes quite that advanced and it could have the opposite affect and make it really brick.
     
  11. Zerok1ller

    Zerok1ller Advanced Member

    Newcomer
    81
    14
    May 21, 2016
    United States
    Find him a tutorial on how to do it to help him out.. he can't access his sd card or home menu because it keeps looping.. so that means he has to get inside of the wii u before the system goes to menu..
     
  12. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    4,160
    1,080
    Mar 7, 2010
    At Home :)
    Don't blame me @EpicMario50 if this goes wrong so I'm honestly going to leave this totally up to you to go ahead, its your call. I would try that recovery.elf on the route of your sd card first but if that does not work I'm afraid you will need to do it the hard way like this. Let it loop into your connection time out, hopefully and I'm hoping its sort of into the signature patched system menu, it should be so wup server should connect on your pc.
    • You should have a wupclient folder where you compiled iosuhax, open it and edit wupclient.py and add your WiiU's IP address, if you have not got wup client download this>https://github.com/dimok789/iosuhax and extract folder to your pc, look for this line to change in notepad ++ wupclient.py "def __init__(self, ip='192.168.1.222', port=1337):". If you don't know your wiiu's IP Address download http://www.advanced-ip-scanner.com/ and run, look for Nintendo and put that IP down.
    • Open a command prompt window in the main folder where you have wupclient.py "hold down shift key on keyboard and right click on mouse and open command" and copy & paste into cmd "python -i wupclient.py"
    • Run "w.dl("/vol/system_slc/config/sys.xml")" without the first and last quotation marks, this should save it in the main folder alongside your wupclient.py files, leave it in there do not save it anywhere else on your pc.
    • Open sys.xml in a text editor like Notepad++ and write down your "default_title_id"of your wiiu. The line will look like this" <default_title_id type="hexBinary" length="*">000*00**********</default_title_id>"
    • Next download "w.dl("/vol/system_slc/config/system.xml")" without the first and last quotation marks
    • and copy and paste your "default_title_id, 000*00**********" from your sys.xml file above on to your system.xml file.
    • Save your system.xml file and run wupclient.py, it should be still open from above commands "w.up("system.xml", "/vol/system/config/system.xml")" without the first and last quotation marks.
    • Reboot your Wii U and pray it worked!
     
    Last edited by Reecey, Jan 14, 2017
  13. Zerok1ller

    Zerok1ller Advanced Member

    Newcomer
    81
    14
    May 21, 2016
    United States
    @EpicMario50 yo man try what he said and let us know how it goes.. do ur research.. may be a way to save ur wii u
     
    Reecey likes this.
  14. EpicMario50
    OP

    EpicMario50 Advanced Member

    Newcomer
    66
    42
    Oct 15, 2015
    United States
    Alright, I tried this and it worked! It launched the Homebrew Launcher allowing me to install the coldboot update and everything worked fine after that! Sorry I didn't reply sooner, I was playing the console.
     
    Reecey and Zerok1ller like this.
  15. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    4,160
    1,080
    Mar 7, 2010
    At Home :)
    Your lucky, you must of installed the config.txt as default in your haxchi folder on your sd card and homebrew launcher as A, good job you installed all the files. I did think about this at first but I just presumed you had tried this already because of the other comment up above. Good to here you got it working again :)
     
    EpicMario50 likes this.