Hacking Help. Wii freezing

Dutchy351

Member
OP
Newcomer
Joined
Jul 19, 2016
Messages
10
Trophies
0
Age
36
XP
31
Country
Hi guys,

I have recently bought a wii off a friend for my kids which was already set up and ready to play games off hdd. For the past few weeks it has been working great, but for some reason tonight when we tried to open usb loader all i got was a black screen. I shut it down and tried again with the same result. I then tried opening other channels and again I had the same result. It seems that it doesn't matter what I open all I get is a black screen when it tries to open it, even trying to open the wii settings menu will make the screen go black and do absolutely nothing. Any ideas on how to fix it?
 

Davidosky99

Eevee :3
Banned
Joined
Jun 7, 2015
Messages
2,581
Trophies
0
Age
22
Location
Porto
Website
www.davidosky99.xyz
XP
1,158
Country
How did you patch your IOS? Have you tried patching them with pimp my Wii?
are your ios 249/250/251 patched?
What USB loader are you using?
Format?
If it is formatted to fat33/NTFS is there present the wbfs folder with the games folder?
On the other hand your SD or HDD might be faulty, check them
 
Last edited by Davidosky99,

Dutchy351

Member
OP
Newcomer
Joined
Jul 19, 2016
Messages
10
Trophies
0
Age
36
XP
31
Country
Just to make it clear, I have done none of the hacking I bought it off my friend as is. He had one of his mates hack it for him, so unfortunately I can't answer any of your questions

I am using usb loader gx.

Yes there is an sd card inside, it was all working with no hassles at all until tonight. My daughter was even playing it earlier in the day without a hassle.

The thing that seems strange to me is that I can't open anything, as I said even trying to get into the wii settings menu it is black screening on me, although it turns on and runs fine until I select something to open.
 
Last edited by Dutchy351,

Davidosky99

Eevee :3
Banned
Joined
Jun 7, 2015
Messages
2,581
Trophies
0
Age
22
Location
Porto
Website
www.davidosky99.xyz
XP
1,158
Country
Just to make it clear, I have done none of the hacking I bought it off my friend as is. He had one of his mates hack it for him, so unfortunately I can't answer any of your questions

I am using usb loader gx.

Yes there is an sd card inside, it was all working with no hassles at all until tonight. My daughter was even playing it earlier in the day without a hassle.

The thing that seems strange to me is that I can't open anything, as I said even trying to get into the wii settings menu it is black screening on me, although it turns on and runs fine until I select something to open.
Try checking the SD card or USB device for errors first.
Is the USB loader gx on the latest version?
 

Dutchy351

Member
OP
Newcomer
Joined
Jul 19, 2016
Messages
10
Trophies
0
Age
36
XP
31
Country
Try checking the SD card or USB device for errors first.
Is the USB loader gx on the latest version?
Im not sure what version gx loader is on, I haven't updated anything since I got it a few weeks ago. I question if the loader being out of date could cause the console to not want to open anything?

How would I go about checking sd card and hdd for errors?
 

Jack Daniels

Well-Known Member
Member
Joined
Jun 6, 2016
Messages
534
Trophies
0
Age
38
Location
South-Holland
XP
258
Country
Netherlands
can you get in to homebrew channel?
use nus downloader to download all system file offline: http://wb3000.co.nr/ update database, select your region use pack as wad option
if so, download all ioses as a wad file, your countrie system menu, mios, bc, boot2 and used channels unpatched and install those with multimod or yawn.
if not but you've got the mail system of the wii running:
if so, download all ioses as a wad file, your countrie system menu, mios, bc, boot2 and used channels unpatched and install those with a .elf version of any wad manager and put this on the root of the sd card as boot.elf use https://please.hackmii.com/ for the rest of the files needed on this sd-card... when done correctly you should check yesterdays messege...
if therse's bootmii look at: http://wiibrew.org/wiki/BootMii might work if you got someone elses sd-card also, never tried that...
if there's preloader use: https://sites.google.com/site/completesg/system-hacks/priiloader
if nothing else works use: https://gbatemp.net/threads/wiimmortality-the-trick-that-makes-full-bricks-fixable.294029/
if these don't help i'm out of tricks...
afterwards you can use modmii for remod your restored wii: http://modmii.comuf.com/home.html
 

Clutz450

Well-Known Member
Member
Joined
Jul 20, 2013
Messages
752
Trophies
0
Age
39
XP
815
Country
United States
Sounds like a possible semi-brick although I don't really know what would have caused it. You say you can't start anything. You can even open up the system settings. What about if you have a real Wii disc in your Wii? Can you start up the game that way? Can you launch any apps from the Homebrew Channel?

If by chance you can get into the Homebrew Channel and launch apps, I want you to follow this guide (https://gbatemp.net/threads/posting-a-system-check.300279/) to run a syscheck on your Wii and post the results here.

Other things to check. While the Wii is turned off, hold down the reset button on your Wii and turn it on. Keep holding down the reset button and see if it boots into something called PriiLoader. If it does, don't do anything just yet. I just want to know if you have PriiLoader installed.

Do you still keep in touch with the friend who you bought the Wii from? If so, ask him if he has a backup of the NAND for your Wii.
 

GreyWolf

Well-Known Member
Member
Joined
Mar 2, 2015
Messages
5,401
Trophies
0
Age
53
XP
1,499
Country
United States
Don't go installing anything on the console till you figure out what's wrong. :P

The console works until you launch something, yes? Is it only homebrew that black-screens or do regular Wii channels like the Mii Channel do it, too?

Connect both the HDD and SD card to your PC and check them for errors. (Disk Utility on OS X, Right-click>Properties>Tools>Check for Windows)

The Homebrew Channel should be installed on it. See if the loader works from there.
 

Dutchy351

Member
OP
Newcomer
Joined
Jul 19, 2016
Messages
10
Trophies
0
Age
36
XP
31
Country
Thanks for the reply guys. Clutz I did some google searching when it started to black screen on me and saw the priiloader method....nothing, i guess that means it's not installed. I have no real wii disks unfortunately but I can get one easily to give it a try.

Greywolf, I can't open anything. Literally nothing works and trust me I've tried all my channels with everything black screening on me. I'll check my sd and hdd and let you all know.
 

Dutchy351

Member
OP
Newcomer
Joined
Jul 19, 2016
Messages
10
Trophies
0
Age
36
XP
31
Country
If the Homebrew channel doesn't work you can try reinstalling it. Just go to https://please.hackmii.com/ And put the MAC address from your Wii (on the label).

You'll need it working to fix anything else that might be wrong.

The issue that I run into with doing this is the fact that I can't get into my wii menu settings to get my mac address. Unless there is some other way to find it? Edit: my bad, i didn't notice you wrote (on the label)
 
Last edited by Dutchy351,

GreyWolf

Well-Known Member
Member
Joined
Mar 2, 2015
Messages
5,401
Trophies
0
Age
53
XP
1,499
Country
United States
The issue that I run into with doing this is the fact that I can't get into my wii menu settings to get my mac address. Unless there is some other way to find it? Edit: my bad, i didn't notice you wrote (on the label)

I could be totally wrong on that. I haven't looked at the label on my Wii in a long time. Nope, not there. :/ Maybe your router will show it? You will have to be able to open the message board to use Letterbomb, too.

I've honestly never heard of a Wii doing that.
 

Dutchy351

Member
OP
Newcomer
Joined
Jul 19, 2016
Messages
10
Trophies
0
Age
36
XP
31
Country
That's the one thing I can actually open is my message board haha. I have honestly searched high and low for a solution and haven't found anyone with the same problem anywhere. It seems I may be a unicorn.....
 

Dutchy351

Member
OP
Newcomer
Joined
Jul 19, 2016
Messages
10
Trophies
0
Age
36
XP
31
Country
Ok. I tested a wii game disk....same result. There is literally nothing I can do on this wii. I'm starting to feel like I am going to be buying another wii. All my kids save data, gone. I'm absolutely stumped as to what could have caused it.
 

petethepug

PUG
Member
Joined
May 2, 2016
Messages
1,504
Trophies
0
Age
21
Location
COMPUTER
XP
1,215
Country
United States
You could try replacing the motherboard on the Wii, or try repairing it virtually. There's not a lot of options to fixing it since you don't have a backup of your NAND.
 

Dutchy351

Member
OP
Newcomer
Joined
Jul 19, 2016
Messages
10
Trophies
0
Age
36
XP
31
Country
Wow. I didn't expect to be back so soon.

Update: I bought a new wii and hacked it myself. Everything was running smooth until tonight.

I haven't played my wii in around 2 weeks, last time I used it was fine. However, tonight my new wii started doing the same thing my old one did, I load anything and it just freeze. My controllers turn off and all I have is a black screen.

Now I went through avenues to ensure I could recover this one so i have priiloader installed. I decided to test if I could run anything off that, and I can. I loaded usb loader from it and I can run games just fine loading directly from priiloader. I am unbelievably stumped as to what could cause this in two separate systems. Any one have any ideas?
 

GreyWolf

Well-Known Member
Member
Joined
Mar 2, 2015
Messages
5,401
Trophies
0
Age
53
XP
1,499
Country
United States
Could you post the results from SysCheck and explain exactly what and how you're modding your console? (Please follow the directions in that post and use that version.)

If you're using some sort of guide post that, too. Modding a Wii to run backups should only require two non-Nintendo cIOSes and few homebrew apps on your storage device.
 
Last edited by GreyWolf,

Dutchy351

Member
OP
Newcomer
Joined
Jul 19, 2016
Messages
10
Trophies
0
Age
36
XP
31
Country
ok. strangest thing, i plugged my sd into my computer to load syscheck and it says i have errors on my sd card. I clicked of to fix them and it ran through a short process. It finishes and says errors are fixed. I put syscheck on my sd and ran my wii, i decided to try to run something from my wii homepage and homebrew loaded, i tried usb loader aswell with no hassles. I dunno if this came down to errors on my card or something else, i ran a system check just incase

SysCheck HDE v2.4.0 HacksDen Edition by JoostinOnline, Double_A, R2-D2199, and Nano
...runs on IOS58 (rev 6176).

Region: PAL (original region: AUS)
System Menu 4.3E (v514)
Priiloader installed
Drive date: 02.13.2007
Homebrew Channel 1.1.2 running on IOS58

Hollywood v0x11
Console ID: 119345426
Console Type: Wii
Shop Channel Country: Australia (65)
Boot2 v4
Found 81 titles.
Found 47 IOS on this console. 14 of them are stubs.

IOS4 (rev 65280): Stub
IOS9 (rev 1034): No Patches
IOS10 (rev 768): Stub
IOS11 (rev 256): Stub
IOS12 (rev 526): No Patches
IOS13 (rev 1032): No Patches
IOS14 (rev 1032): No Patches
IOS15 (rev 1032): No Patches
IOS16 (rev 512): Stub
IOS17 (rev 1032): No Patches
IOS20 (rev 256): Stub
IOS21 (rev 1039): No Patches
IOS22 (rev 1294): No Patches
IOS28 (rev 1807): No Patches
IOS30 (rev 2816): Stub
IOS31 (rev 3608): No Patches
IOS33 (rev 3608): No Patches
IOS34 (rev 3608): No Patches
IOS35 (rev 3608): No Patches
IOS36 (rev 3608): No Patches
IOS37 (rev 5663): No Patches
IOS38 (rev 4124): No Patches
IOS40 (rev 3072): Stub
IOS41 (rev 3607): No Patches
IOS43 (rev 3607): No Patches
IOS45 (rev 3607): No Patches
IOS46 (rev 3607): No Patches
IOS48 (rev 4124): No Patches
IOS50 (rev 5120): Stub
IOS51 (rev 4864): Stub
IOS52 (rev 5888): Stub
IOS53 (rev 5663): No Patches
IOS55 (rev 5663): No Patches
IOS56 (rev 5662): No Patches
IOS57 (rev 5919): No Patches
IOS58 (rev 6176): USB 2.0
IOS60 (rev 6400): Stub
IOS61 (rev 5662): No Patches
IOS62 (rev 6430): No Patches
IOS70 (rev 6912): Stub
IOS80 (rev 6944): No Patches
IOS222 (rev 65280): Stub
IOS223 (rev 65280): Stub
IOS236[36] (rev 65535, Info: rev 3351): Trucha Bug, ES Identify, NAND Access
IOS249[56] (rev 65535, Info: d2x-v10beta53-alt): Trucha Bug, NAND Access, USB 2.0
IOS250[57] (rev 65535, Info: d2x-v10beta53-alt): Trucha Bug, NAND Access, USB 2.0
IOS254 (rev 65281): BootMii
BC v6
MIOS v10
Report generated on 08/14/2016.
 
Last edited by Dutchy351,

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    K3N1 @ K3N1: lmao Amazon is having outages