Help, version 9.90

Discussion in 'PSP - Hacking & Homebrew' started by jelmew, Apr 16, 2011.

  1. jelmew
    OP

    jelmew GBAtemp Regular

    Member
    146
    0
    Aug 28, 2009
    Netherlands
    Hi all.

    I'm trying to update my newly bought second-hand psp to 6.20 PRo-B-4 permanent, but whenever I try to update I get the error that my version is 9.90 already. I tried mounting flash0, but instead I just get the memory stick in recovery. Any help?

    Greetings,
    Jelmew

    Edit:
    Gen recovery menu. M33(something) firmware.
    Edit2: It worked out, thanx for the help
     
  2. xist

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Member
    5,861
    863
    Jul 14, 2008
    Bring up the VSH menu on your XMB by hitting select and then scroll down to USB Device (currently: Memory Stick) and change it to Flash0
    Connect your PSP to your PC with a USB cable, make sure USB mode is enabled and then go to the VSH folder, then to the etc folder.
    Find version.txt. Make sure its not read-only, and open it up...it'll read 9.90 or whatever somewhere. Change it to a firmware number below 6.20

    Actually change it to :

    release:5.00:
    build:2740,0,3,1,0:builder@vsh-build6
    system:46876@release_500,0×05000010:
    vsh:P6264@release_500,v46652@release_500,20081010:
    target:1:WorldWide
     
  3. Schlupi

    Schlupi Gbatemp's Official Earthbound Maniac™

    Member
    3,985
    161
    Aug 31, 2007
    United States
    Rozen Queen Co, Chicago Branch
    Easier option -- couldn't he just use Hellcat's Recovery Flasher to update his firmware? You know... so noobs won't brick messing with their Flash0.
     
  4. xist

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Member
    5,861
    863
    Jul 14, 2008
    Odds of bricking by changing a txt file? Practically zero....besides, if there's any way not to have to download large files (to me a 26Mb firmware eboot is big!) then i'd opt for it.
     
  5. Schlupi

    Schlupi Gbatemp's Official Earthbound Maniac™

    Member
    3,985
    161
    Aug 31, 2007
    United States
    Rozen Queen Co, Chicago Branch
    Trust me... version.txt is noob friendly as hell, but uh... some people STILL screw it up. [​IMG]

    And he said in the first line he is TRYING to update. Wouldn't that mean he has to download the eboot anyways? lol.
     
  6. jelmew
    OP

    jelmew GBAtemp Regular

    Member
    146
    0
    Aug 28, 2009
    Netherlands
    Well, I managed to mount flash0 and change version.txt. Don't worry about me bricking, I'm watching my step.
     
  7. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,108
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters