HELP! USB GX Loader

Discussion in 'Wii - Backup Loaders' started by austintb423, Jul 19, 2010.

Jul 19, 2010

HELP! USB GX Loader by austintb423 at 8:44 PM (647 Views / 0 Likes) 2 replies

  1. austintb423
    OP

    Newcomer austintb423 Newbie

    Joined:
    Jul 19, 2010
    Messages:
    8
    Country:
    United States
    I don't know anything about hacking, because I recieved this console with HD from someone else. But i'm wondering if there is an easy way to fix the problem i'm having. I get about 20 mins max of gameplay and the music might stop playing on the game, and then... it's frozen. Can't pull up the menu or nothing. Have to pull the power cord on the Wii and start all over. I have played around with the video setting on the game load menu, as the previous owner told me to put it on FORCE NTSC... but it still freezes. He said he has not had a problem with it ever. And didn't understand my complication. Any advice? It seems as though i have tried all of the options- Force PAL50/60, Autopatch, Game Default, etc. Still a little gameplay and then bam like clockwork... frozen. And there is plenty of space left on the harddrive- and it is still running (and running at regular temp).

    Any advice for someone who doesn't know alot about this issue?

    Thanks so much, desperately need your help.
     
  2. bugaveli

    Banned bugaveli Banned

    Joined:
    Dec 7, 2008
    Messages:
    664
    Location:
    In a remote place
    Country:
    United States
    the video mode has nothing to do with the freezes. sounds like your hard drive is about to die, or possibly has power saving options on it. check the manufacturer of the HD and look them up online to see if theres a way to turn off power saving options, but if he didnt hav any problems then its most likely a hard drive going bad or something.
     
  3. austintb423
    OP

    Newcomer austintb423 Newbie

    Joined:
    Jul 19, 2010
    Messages:
    8
    Country:
    United States
    What's interesting is the wii stopped loading into the GX menu for a bit.. it would NOT work. So then i switched the usb cable from a printer i had and it started working again (still freezing but at least working.) Well, i originally had this Hard Drive from the guy and i told him my problems so he gave me a brand new clone.... which he said he tested extensively. And sometimes the thing gets stuck on the beginning scenes of the game or loading screens... sometimes the video is really glitchy/has periodic lagging... so i just skip right thru cut scenes hoping the game won't freeze. The hard drive says "Element" on the top of it with a sun insignia and it's a 750g (still has like 690g's of free space)... the only thing i found on it online was on this ebay site: http://cgi.ebay.com/Element-EN-3650BK-3-5i...3#ht_1584wt_913

    But i can't find the company's site. The picture of the thing is on this ebay search... "element hdd"

    Could the SD card have any interference?

    Thanks so much for your patience and willingness to help.
     

Share This Page