Help: Tutorial for TimeMachine?

Discussion in 'PSP - Games & Content' started by MissingNo._, Jul 15, 2010.

  1. MissingNo._
    OP

    MissingNo._ aka MissingNoL

    Member
    748
    2
    Apr 12, 2009
    United States
    Greater Bay Area, California
    Yes, to answer your questions, I have looked around the internet. I have tried time and time again to work this out but it's a no go.
    All I want is a tutorial on how to install and use the 1.50 firmware.
     


  2. monkat

    monkat I'd like to see you TRY to ban me. (Should I try?.

    Banned
    2,268
    6
    May 21, 2009
    United States
    Virginia
    Ok, first get the materials you are going to need:

    Your PSP
    Screwdriver
    Pandora
    A clock

    Next, grab the clock. Turn the hands backwards. Voilá, you have now traveled back in time.
     
  3. overslept

    overslept WALLY WALLY WALLY WALLY WALLY WALLY WALLY WORLD

    Member
    706
    4
    Mar 22, 2009
    United States
    California
    still doesn't work. I get an error message.
     
  4. MissingNo._
    OP

    MissingNo._ aka MissingNoL

    Member
    748
    2
    Apr 12, 2009
    United States
    Greater Bay Area, California
    Funny joke. [​IMG]
    But really, I'd love help.
     
  5. Jolan

    Jolan Unlimited Bear Works

    Member
    1,385
    7
    Mar 20, 2010
    Netherlands, currently
    Why would you need 1.50? Sure, it's cool having a Phat with 1.50 compatibility, but no homebrews need it anymore, so why bother?
     
  6. MLRX

    MLRX GBAtemp Fan

    Member
    378
    0
    Apr 16, 2009
    United States
    Couldn't you just use LEDA?
     
  7. MissingNo._
    OP

    MissingNo._ aka MissingNoL

    Member
    748
    2
    Apr 12, 2009
    United States
    Greater Bay Area, California
    LEDA?
    ...I guess I'll Google it...
    Ah...
    It says here that it only works with some homebrew.
    Does anyone know about Quake II being run on this?
     
  8. fgghjjkll

    fgghjjkll GBATemp MegaMan

    Member
    GBAtemp Patron
    fgghjjkll is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,041
    42
    Jul 7, 2008
    One of the best video players would be PSPlayer. It's been ported for 4.xx firmware though so it should work. Which CFW do you use btw? If you use a phat, get 5.00 M33-6 + 1.5 Kernel Plugin.

    OK. I'll get straight to the point. You don't need time machine for phats so this is slim only, even though you can do it on phats...

    Get the timemachine installer, a pandoras battery and a magic gate supportedmemory stick
    launch the time machine installer and choose 'Install ipl on PSP memory stick' or whatever it says.
    When it finishes it will return to xmb so you can prepare to do install cfw. How?

    get the 360 PSAR file (360 installer), grab a 1.50 eboot pbp (renamed 150.PBP) and the 3.40 eoot pbp (rename to 340.PBP) and run the PSAR and select options "install 3.60m33" and then "install 1.50 and 3.40"

    Confused? Just drop a reply and i'll explain with more clarity.
     
  9. MLRX

    MLRX GBAtemp Fan

    Member
    378
    0
    Apr 16, 2009
    United States
  10. MissingNo._
    OP

    MissingNo._ aka MissingNoL

    Member
    748
    2
    Apr 12, 2009
    United States
    Greater Bay Area, California
    [​IMG]
    [​IMG]

    EDIT: Fail. I should've tried the link first.
    And it doesn't work.
     
  11. xist

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Member
    5,861
    863
    Jul 14, 2008
  12. MLRX

    MLRX GBAtemp Fan

    Member
    378
    0
    Apr 16, 2009
    United States
    lol my bad. its hard to remember an address. i wish there was a a built in copy&paste for psp
     
  13. fgghjjkll

    fgghjjkll GBATemp MegaMan

    Member
    GBAtemp Patron
    fgghjjkll is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,041
    42
    Jul 7, 2008
    I'll just do a picture tutorial for you then. Stay tuned [​IMG]

    PS: I've heard that if you make a Desparto*something* v8 MMS, you can install the 1.50 Plugin in the test M33 option. LEDA won't work on GEN so, you'd have to downgrade sorry...
     
  14. MissingNo._
    OP

    MissingNo._ aka MissingNoL

    Member
    748
    2
    Apr 12, 2009
    United States
    Greater Bay Area, California
    So what do you think the best option is? I still want to play 5.XX homebrew and ISOs, but I want to play one 1.50 game.
     
  15. MissingNo._
    OP

    MissingNo._ aka MissingNoL

    Member
    748
    2
    Apr 12, 2009
    United States
    Greater Bay Area, California
    ...
    I installed 5.00 M33-# onto my PSP using Hellcat's Recovery Flasher and also installed LEDA and the 1.50 plugin, but it didn't work.
    I then installed OFW 1.50 but no gammes showed up except for my Patapon 2 Demo and a few PlayStation games.
    What's the problem with this?
    It appears to have corrupted every single game I have put on my Memory Stick...
    It's ok! I made backups! [​IMG]
     
  16. MLRX

    MLRX GBAtemp Fan

    Member
    378
    0
    Apr 16, 2009
    United States
    did you put the homebrew in GAME150?
     
  17. MissingNo._
    OP

    MissingNo._ aka MissingNoL

    Member
    748
    2
    Apr 12, 2009
    United States
    Greater Bay Area, California
    Uh...
    No. Let me try it...
    It was corrupted at first; I fixed it by using my backup of it.
    It's working! [​IMG]
    But... I can't connect to the internet because the 1.50 OFW doesn't support my router settings.
    And I don't want to change them...
    I just upgraded to 5.00 M33-6 and installed the 1.50 Kernal Add-On, but it didn't work yet again...

    EDIT 3: Nope; it didn't work. It did the same thing again. I'm going to leave it as-is overnight to see if anyone will pop up with suggestions...
    Currently it's on 5.00 M33-6 with the 1.50 Kernel Add-On installed.
     
  18. MissingNo._
    OP

    MissingNo._ aka MissingNoL

    Member
    748
    2
    Apr 12, 2009
    United States
    Greater Bay Area, California
    I figured it out!
    I was testing it with the Single-Player version of Quake II, and it wasn't working.
    So I moved to Patch 2 of the Multi-Player version and it worked!
     
  19. MissingNo._
    OP

    MissingNo._ aka MissingNoL

    Member
    748
    2
    Apr 12, 2009
    United States
    Greater Bay Area, California
    Will 1.50 games not support WEP-TSAK6-or-whatever routers and support only WEP?
     
  20. MissingNo._
    OP

    MissingNo._ aka MissingNoL

    Member
    748
    2
    Apr 12, 2009
    United States
    Greater Bay Area, California
    Bump?