[Help] Themehax "broke" Ironhax

Discussion in '3DS - Homebrew Development and Emulators' started by Jwiz33, Sep 26, 2015.

  1. Jwiz33
    OP

    Jwiz33

    Banned
    2,654
    1,523
    Jun 5, 2014
    United States
    in the illuminati headquar—I have said too much!
    I have a North American old 3DS on 9.9.0-26
    I installed Themehax and turned on my 3DS holding L
    It went to a screen where it loads all of the homebrews icons with inverted colors and froze on TDVS
    And now when I try to use Ironhax it does the same thing. :huh:
     
  2. sweis12

    sweis12 GBAtemp Maniac

    Member
    1,242
    513
    Oct 20, 2013
    Saint Kitts and Nevis
    Try updating your boot.3dsx...
     
  3. Jwiz33
    OP

    Jwiz33

    Banned
    2,654
    1,523
    Jun 5, 2014
    United States
    in the illuminati headquar—I have said too much!
    I am using suloku's custom branch of hbmenu. I updated my boot.3dsx and it worked, but I couldn't boot any homebrew.

    — Posts automatically merged - Please don't double post! —

    So, the 2.0 boot.3dsx works fine, and so does mashers grid launcher. Maybe it is a problem with @suloku's homebrew launcher?
     
  4. Jwiz33
    OP

    Jwiz33

    Banned
    2,654
    1,523
    Jun 5, 2014
    United States
    in the illuminati headquar—I have said too much!
    (Triple post, I know)
    Reinstalled Ironhax, and it still doesn't work. Guess I will have to suffice without themes/folders in hbmenu for now.
     
  5. sweis12

    sweis12 GBAtemp Maniac

    Member
    1,242
    513
    Oct 20, 2013
    Saint Kitts and Nevis
    Hmm, thats odd. I am using suloku's boot.3dsx with homemenuhax and it is working fine.... Launches homebrew, and they still work....
    I have NEW 3ds XL 9.9.0-26U......


    Also, this tweet might explain your issues, although I am not sure because your ironhax broke too..