Help SD2vita not working has 0gb

Discussion in 'PS Vita - Hacking & Homebrew' started by Terrrrr, May 21, 2019.

  1. Terrrrr
    OP

    Terrrrr Member

    Newcomer
    1
    May 21, 2019
    Philippines
    Pls help me fix my pavita it has 0gb in content manger
     
    dubsmachine likes this.
  2. dubsmachine

    dubsmachine Member

    Newcomer
    3
    Aug 4, 2017
    Germany
    Frankfurt, Germany
    Was it working before?
    Did you change SD card?

    Please try and give more info so people can help

    I recently had this when changing to a 256gb sd card.
    It needed to be formatted with 64kb cluster size then it worked.
     
    ModderFokker619 likes this.
  3. Terrrrr
    OP

    Terrrrr Member

    Newcomer
    1
    May 21, 2019
    Philippines
    I have 64gb ss card in sd2vita and it is not working i do evry tutorial in youtube
     
  4. dubsmachine

    dubsmachine Member

    Newcomer
    3
    Aug 4, 2017
    Germany
    Frankfurt, Germany
    Was it ever working or you are trying to set it up for the first time?
     
  5. Terrrrr
    OP

    Terrrrr Member

    Newcomer
    1
    May 21, 2019
    Philippines
    I set it for the first time
     
  6. Hayato213

    Hayato213 GBAtemp Guru

    Member
    10
    Dec 26, 2015
    United States
    Show your config, if the config is fine might be an issue with the adapter.
     
  7. Terrrrr
    OP

    Terrrrr Member

    Newcomer
    1
    May 21, 2019
    Philippines
    What config?

    Sorry im a noob at this
     
  8. Hayato213

    Hayato213 GBAtemp Guru

    Member
    10
    Dec 26, 2015
    United States
    SD2vita won't work if you never setup CFW and a config for the gamesd.skprx or storagemgr.skprx.
     
  9. Terrrrr
    OP

    Terrrrr Member

    Newcomer
    1
    May 21, 2019
    Philippines
    This one???
     

    Attached Files:

  10. Hayato213

    Hayato213 GBAtemp Guru

    Member
    10
    Dec 26, 2015
    United States
  11. Terrrrr
    OP

    Terrrrr Member

    Newcomer
    1
    May 21, 2019
    Philippines
    I gonna copy that and paste ???

    — Posts automatically merged - Please don't double post! —

    What should i do??
     
  12. Hayato213

    Hayato213 GBAtemp Guru

    Member
    10
    Dec 26, 2015
    United States
    FTP your vita on to a computer and copy and paste the config.txt in ur0:tai and delete the config in ux0:tai if there is any, take out stuffs you don't need, use Storagemgr.skprx instead of gamesd.skprx. If that doesn't solve it for you , you might just have a bad SD2Vita or SD card,
     
  13. Terrrrr
    OP

    Terrrrr Member

    Newcomer
    1
    May 21, 2019
    Philippines
    Ok i will update you when im done
     
  14. Terrrrr
    OP

    Terrrrr Member

    Newcomer
    1
    May 21, 2019
    Philippines
    I did it and it ask me to format my sony memory card
     
  15. Hayato213

    Hayato213 GBAtemp Guru

    Member
    10
    Dec 26, 2015
    United States
    What firmware you are on?
     
  16. Terrrrr
    OP

    Terrrrr Member

    Newcomer
    1
    May 21, 2019
    Philippines
    3.65
     
  17. Hayato213

    Hayato213 GBAtemp Guru

    Member
    10
    Dec 26, 2015
    United States
    If you have it setup correct and the SD2vita is working fine , you can wipe the Sony Memory card, the SD2vita should be ux0 the primary storage, and the memory can should uma0 removable storage.
     
  18. Terrrrr
    OP

    Terrrrr Member

    Newcomer
    1
    May 21, 2019
    Philippines
    When i ignore the message and go to content manger atill its 0gb
     
  19. Hayato213

    Hayato213 GBAtemp Guru

    Member
    10
    Dec 26, 2015
    United States
    what it says in vitashell?
     
  20. Terrrrr
    OP

    Terrrrr Member

    Newcomer
    1
    May 21, 2019
    Philippines
    No apps at all no vitashell or hcore
     
Loading...