Help Running psx games on psp1000

Discussion in 'PSP - Games & Content' started by OmegaVitaminC, May 17, 2010.

May 17, 2010
  1. OmegaVitaminC
    OP

    Newcomer OmegaVitaminC Member

    Joined:
    Sep 28, 2009
    Messages:
    37
    Location:
    BEHIND YOU
    Country:
    United States
    I have Doom copied successfully from my ps1 disk, and compressed to an eboot.
    I have popsloader installed, and enabled.
    but doom will not work. The game could not be started. (80010002)
    what do i do?
     
  2. Lily

    Former Staff Lily One Scary Lady

    Joined:
    Jun 18, 2004
    Messages:
    5,727
    Location:
    British Columbia
    Country:
    Canada
    If I remember right, you need to go into the recovery console (hold 'R' while powering on) and choose 'Configuration'. Set the appropriate setting to NO UMD. Should clear that error right up.

    Also, make sure you've set it to use the 1.5 kernel and/or you've put the PS1 eBoot in the right folder on your memory stick.
     
  3. OmegaVitaminC
    OP

    Newcomer OmegaVitaminC Member

    Joined:
    Sep 28, 2009
    Messages:
    37
    Location:
    BEHIND YOU
    Country:
    United States
    Ive tried many different things.
    1.50 kernal, sony[random numbers] no umd, m33 driver no umd, etc.
    still wont work.
    I know this is a working eboot. what folder is it supposed to be in? I have it in psp>game150.
     
  4. hundshamer

    Member hundshamer GBAtemp Advanced Maniac

    Joined:
    May 22, 2009
    Messages:
    1,810
    Location:
    United States
    Country:
    United States
    There's your problem. Put it in:
    ms0:\PSP\GAME5.XX\\EBOOT.PBP

    The Game ID is the SLUS number. SLUS01323 for example.
     
  5. OmegaVitaminC
    OP

    Newcomer OmegaVitaminC Member

    Joined:
    Sep 28, 2009
    Messages:
    37
    Location:
    BEHIND YOU
    Country:
    United States
    Thanks!
    I got it working! for me, though, I had to put it in \PSP\GAMES.
     

Share This Page