Help running GameCube backups

Discussion in 'Wii - Backup Loaders' started by Bobby D., Jun 20, 2013.

  1. Bobby D.
    OP

    Bobby D. Newbie

    Newcomer
    2
    0
    Jun 20, 2013
    United States
    I have a soft-modded black Wii V 4.3u. I had dios mios lite and USB loader gx installed and running. My little brother ended up formatting my Wii because he thought it would be funny..... I tried to retrace my steps and every time I try to run my GameCube backups from an SD card it will either load the disk in the drive, give me an app loader is zero error, or just reset the Wii. I have DML 2.10 and USB Loader GX 3.0 I believe, and IOS 249 I have tried playing around with wii flow and configurable USB loader with no success. I can play a few Wii backups that I have but none of my GameCube. Does anyone know a link to any USB loader with compatible dios mios or DML and instructions on how to install? I have tried about 15 different threads and YouTube videos before posting here, but I keep getting the same error. I prefer to run my backups from USB, but I'd settle for SD card (I just have a 1 TB HDD vs 16 GB SD card). Thanks..
     
  2. mightymuffy

    mightymuffy fatbaldpieeater

    Member
    GBAtemp Patron
    mightymuffy is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,327
    522
    Nov 6, 2002
    United Kingdom
    Wigan, land of the Pies
    You say you have DML2.10 installed but are trying to run from USB..... DML is for SD, DM is for usb.
    Also have you installed the BC-NUS-v6 wad?
    What format is your usb? FAT32 with 32k clusters is (I think) ideal, anything else may give you problems, also make sure the FAT32 partition (if you've gone that route) is primary.
    Once set up, any usb loader that supports DM(L) will run, so no probs there. ;)
     
  3. Bobby D.
    OP

    Bobby D. Newbie

    Newcomer
    2
    0
    Jun 20, 2013
    United States
    Sorry I was using Dm 2.10 with my usb drive not dm lite. And it is formatted to fat 32 with 32kb clusters. I'm not sure what the bc nus v6 wad is. Is there a certain version of dios mios or a certain ios I should be using that is more compatible ?