1. spinal_cord

    OP spinal_cord Knows his stuff
    Member

    Joined:
    Jul 21, 2007
    Messages:
    3,160
    Country:
    Here's the situation, I have my unlinked 3DSxl with sysnand 9.2 and emunand (latest). My emunand is based on my real nintendo account, the sysnad was formatted.

    I want to swap them around, having my sysnand real, and my emunand formatted (or I might not bother with emunand at all).

    Anyway, from a starting point of 9.2 (eur), how high can I update my system and still use themehax? also, it it's lower than the current update, how do I go about performing the updates?
     
  2. Are you saying you want to update your sysnand higher than 9.2? Why?
    The highest that can still use menuhax is 10.1, but you lose access to any fancy CFW stuff you could do on 9.2
     
  3. sarkwalvein

    sarkwalvein There's hope for a Xenosaga port.
    Member

    Joined:
    Jun 29, 2007
    Messages:
    8,161
    Country:
    Germany
    You could go up to 10.1 keeping menuhax AFAIK. (not checked)
    I don't know if there is a way to accomplish what you want anyway, that is, relinking your SYSNAND to your NNID and staying at 10.1.
     
  4. spinal_cord

    OP spinal_cord Knows his stuff
    Member

    Joined:
    Jul 21, 2007
    Messages:
    3,160
    Country:
    I don't really use the emunand anymore, it was only really for the convenience of not carrying all my carts around, but I never play the games anymore anyway.
    Plus I'd like to use my VC downloads again (gba etc.)
     
    Last edited by spinal_cord, Nov 30, 2015
  5. RaMon90

    RaMon90 GBAtemp Advanced Fan
    Member

    Joined:
    Dec 3, 2013
    Messages:
    592
    Country:
    Italy
    Weird decision, usually people with firmware 10.x want badly be on firmware 9.0-9.2 for cfw.
     
    Deleted-236924 likes this.
  6. What would be the advantage of ditching emunand and updating your sysnand and only using your sysnand anymore?

    If you update your sysnand, you can kiss goodbye to anything you can do with CFW, and if you absolutely want to stay on a firmware that can use menuhax, you won't be able to access the eShop because you need at least 10.2 for that.
    Anything you can do on your sysnand, you can do on your emunand. If your VC downloads don't work in your emunand, make them into a .cia with FunkyCIA and install them to sysnand, then they will work.

    With autoboot emunand there is no advantage to going back to using sysnand for anything anymore.
     
    RaMon90 and Garcia98 like this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - reinstalling, firmware, emunand