Help regarding updates

Discussion in '3DS - Games & Content' started by eternalpleasure, May 15, 2012.

May 15, 2012
  1. eternalpleasure
    OP

    Newcomer eternalpleasure Newbie

    Joined:
    May 15, 2012
    Messages:
    4
    Country:
    Oman
    See I have 3ds on 3.0.0.6u with an r4itt, I just recently bought kid icarus uprising (still unopened) and wanted to know if it or rather any other games require a mandatory update? can't seem to find info about this.
     
  2. Ammako

    Member Ammako GBAtemp Guru

    Joined:
    Dec 22, 2009
    Messages:
    6,372
    Country:
    Canada
    Insert it and try starting up the game.
    If there's an update inside the cart, it will prompt you to update (You can choose to cancel that update, IIRC.)
     
  3. The Milkman

    Member The Milkman GBATemp's Official Asshat Milkman

    Joined:
    Jan 12, 2011
    Messages:
    3,471
    Location:
    Throwing milk at the bitches!
    Country:
    United States
    NO. For the 1000th time. KID ICARUS has the SAME update that SML3D has. Which has already been bypassed by Flashcart devs.
     
  4. ferofax

    Member ferofax End of the World

    Joined:
    Jan 26, 2009
    Messages:
    2,564
    Location:
    Philippines
    Country:
    Philippines
    This is new to me. Why do you make it sound like it's common knowledge? Is it?
     
  5. ferofax

    Member ferofax End of the World

    Joined:
    Jan 26, 2009
    Messages:
    2,564
    Location:
    Philippines
    Country:
    Philippines
    EDIT: double post. slow net. /facepalm
     
  6. The Milkman

    Member The Milkman GBATemp's Official Asshat Milkman

    Joined:
    Jan 12, 2011
    Messages:
    3,471
    Location:
    Throwing milk at the bitches!
    Country:
    United States
    Yeah, I posted this after I spent a good hour arguing over a circle pad, I blew it into something more then it was. Its not quite the "for the 1000th time" kind of thing but still, a quick google would have answered his question
     
  7. ferofax

    Member ferofax End of the World

    Joined:
    Jan 26, 2009
    Messages:
    2,564
    Location:
    Philippines
    Country:
    Philippines
    Hmm. I suppose games which need newer firmware features would be good candidates to having firmware updates included in the game cart.
     
  8. eternalpleasure
    OP

    Newcomer eternalpleasure Newbie

    Joined:
    May 15, 2012
    Messages:
    4
    Country:
    Oman
    sorry but I couldn't find any info on it so I just thought it'd be better to ask here. But are updates mandatory though? as far as I know the purple r4itt card still works with the latest update so I'm good but I don't like the thought of updating.
     
  9. ferofax

    Member ferofax End of the World

    Joined:
    Jan 26, 2009
    Messages:
    2,564
    Location:
    Philippines
    Country:
    Philippines
    I think no one's tried playing newer games on older firmware yet. for the most part, anybody who can update their 3DS' firmware without losing flashcart access has updated theirs. even me who ended up blocking my r4i still updated my firmware.

    maybe you should give it a go, see if it asks you to update firmware before letting you play, or if maybe it just suggests you update but lets you play the game anyway.
     
  10. The Milkman

    Member The Milkman GBATemp's Official Asshat Milkman

    Joined:
    Jan 12, 2011
    Messages:
    3,471
    Location:
    Throwing milk at the bitches!
    Country:
    United States
    Nope, people have tryed to play without updating back when SM3DL came out, pretty much anyone who got it in the first week also had to update it to play. That's how we found out the cards came with updates to begin with.
     

Share This Page