[HELP] Problem with FW update, the flashcard, microSD AND DSi

Discussion in 'R4 DS' started by thor7009, Dec 21, 2010.

  1. thor7009
    OP

    Newcomer thor7009 Newbie

    Joined:
    Dec 21, 2010
    Messages:
    1
    Country:
    Brazil
    I just couldnt find a way to put a question so,

    My sister wanted to play Mario vs DK Mini Land Mayhem on her r4i gold (just discovered its fake), BUT, it didnt work, so i got her r4 and download the kernel update, but i accidentaly downloaded the wrong one, so it said "this acekard may not be genuine, please contact the vender", I was scared, so i went back to the computer and download another kernel from the r4i gold website, then it didnt work, so i downloaded the Cartridge firmware update, i updated, then the Danny phantom thingy was gone, so i tried to update the DSi, so i updated and it didnt work, i think i bricked my sister's R4i clone, and i dont know what to do, help please =O
     
  2. claudiovc

    Newcomer claudiovc Member

    Joined:
    Dec 17, 2010
    Messages:
    24
    Country:
    Brazil
    That may be the problem I've been having as well. It's not clear to me, have you tried reinstalling the old kernel, the one that worked before? Are you sure you downloaded the new one from the the right site? - you know there's lots of R4i "versions" out there.
    Boa sorte!
     

Share This Page