[Help] Probably Bricked

Discussion in '3DS - Flashcards & Custom Firmwares' started by Wolfy, Mar 5, 2016.

  1. Wolfy
    OP

    Wolfy Person That Never Was

    Member
    554
    213
    Aug 18, 2015
    United States
    Somewhere In The Aether...
    Hi, so I was using Plailect's tutorial on getting the OTP, and got up to this step...

    1. Following the options on the main menu, restore your sysNAND from sysNAND.bin.
    2. Cross your fingers.
    3. Reboot.
    4. If there is a black screen on reboot, try deleting the extdata folder in /Nintendo 3DS/XXX/XXX/ on your SD card or booting with the SD card out and reinserting it after boot.
    And now my N3DS won't start up, I've deleted both extdata folders, and taken the SD card out and tried starting it up and only stays at a black screen with only the blue light lighting up...

    I'm bricked aren't I?

    (Previously) New3DS 9.2 SysNAND 10.5 EmuNAND + ReiNAND
    Tutorial Used
    https://github.com/Plailect/OTP/blob/master/New_3DS_Spider.md
     
    Last edited by Wolfy, Mar 5, 2016


  2. wsquan171

    wsquan171 GBAtemp Regular

    Member
    GBAtemp Patron
    wsquan171 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    285
    89
    Feb 14, 2015
    China
    You probably did something wrong editing 2.1emunand or had a bad luck in the process of restoring. Did the python script print out anything or the window just flash and close in fractions of a second?
     
  3. Wolfy
    OP

    Wolfy Person That Never Was

    Member
    554
    213
    Aug 18, 2015
    United States
    Somewhere In The Aether...
    The batch file command prompt displayed text progressively so I believed it was working fine.
     
    Robmead23 likes this.
  4. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    Did you make a copy of the emuNAND_bricked before you ran the batch file? If so, compare the two hashes.

    Or easier, open sysNAND.bin you flashed in a hex editor as well as the NCSD header from the pack. Check the values from beginning to 0x200 offset, are they the same or different?

    Also, did you have 2 separate padgens? Both 0x4 and the other in their respective folders?

    Nonetheless. Sounds like you got yourself a brick. If you followed the guide, you should at least have your original sysNAND backup so you can at least flash it back via a hardmod.
     
    Last edited by gunner007, Mar 5, 2016
  5. tipsytoto

    tipsytoto GBAtemp Regular

    Member
    194
    43
    Nov 8, 2011
    United States
    Could be a softbrick, try going into recovery mode A+R+L+Up(DPad) held while powering it on.
     
  6. Wolfy
    OP

    Wolfy Person That Never Was

    Member
    554
    213
    Aug 18, 2015
    United States
    Somewhere In The Aether...
    Very sad to say it seems to be a hardbrick as that does not work.
    But yes, I do have all the NAND backups, anyone know of someone who would be willing to do a hardmod? (USA>Rest Of The World)
     
  7. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,070
    3,382
    Nov 13, 2014
    United States
  8. cooroxd

    cooroxd Dirty Pirate

    Banned
    1,192
    522
    Aug 30, 2014
    Canada
    B.C.
    ship the 3ds and your nand.bin backup to hundshammer and he'll do it for you professionally
     
  9. Myert

    Myert Newbie

    Newcomer
    2
    0
    Apr 25, 2008
    Canada
    I had the same "issue" , so I found around here the Arm9L Binary test file, to test it out. And It was working. So I finally found out that I was missing a firmwire.bin file in a folder or something like that. After that I was booting up directly to my emunand :)
     
  10. Wolfy
    OP

    Wolfy Person That Never Was

    Member
    554
    213
    Aug 18, 2015
    United States
    Somewhere In The Aether...
    Care to share the magical file that'll fix all our problems?
     
  11. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    @hundshamer is your man.
    Read the OP again. He never got to the OTP part. He's bricked downgrading to 2.1
     
  12. Myert

    Myert Newbie

    Newcomer
    2
    0
    Apr 25, 2008
    Canada
    Oops, sorry!
    Well, I wish you luck Wolfy
     
  13. thaikhoa

    thaikhoa GBAtemp Maniac

    Member
    1,146
    331
    Sep 16, 2008
    Did you try to unlink your NNID from emuNAND by formatting system?
     
  14. Wolfy
    OP

    Wolfy Person That Never Was

    Member
    554
    213
    Aug 18, 2015
    United States
    Somewhere In The Aether...
    I used TinyFormat on EmuNAND according to the guide.

    Tis a sad sad world T-T
    Apparently it could be weeks before he could get to it...
    Either it magically works or I get a new 3ds, didn't really want to spend $100+ right now, but I might need to.
     
  15. thaikhoa

    thaikhoa GBAtemp Maniac

    Member
    1,146
    331
    Sep 16, 2008
    NM black screen :|
     
    Last edited by thaikhoa, Mar 5, 2016
  16. Wolfy
    OP

    Wolfy Person That Never Was

    Member
    554
    213
    Aug 18, 2015
    United States
    Somewhere In The Aether...
    I can't even see anything on the screen, it's black, no backlight, only the blue light.
     
    thaikhoa likes this.
  17. link270

    link270 GBAtemp Regular

    Member
    121
    73
    Jul 15, 2009
    United States
    I've gotten into soldering quite a bit lately and have wanted to try out some hardmodding. Haven't done it on my own 3ds yet because it's brand new and I haven't had the need with all these new software bits coming about. I would be happy to negotiate something with you and attempt a hard mod on your unit. (If you can find someone else who has more experience and can for sure get it working again that might be a better option, but if you're getting desperate and would like me to give it a whirl before going out and buying a new one shoot me a PM. I won't charge anything unless I can get it working again.)
     
  18. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,070
    3,382
    Nov 13, 2014
    United States
    Nice offer but @Wolfy should pay a professional with rep.
     
  19. Sniffynose

    Sniffynose Advanced Member

    Newcomer
    94
    50
    Jan 8, 2016
    Canada
    Same thing happened to me OP, I bricked my first "Cross your Fingers" attempt, had to hard mod it wait for the sd adapter etc, then I did the whole thing over again and it worked the second time. I have no clue what messed up but it did, I'd go as far as saying before attempting this be prepared to hardmod because if you don't have a nand backup and the ability to hardmod you might screw yourself over.
     
    Last edited by Sniffynose, Mar 5, 2016
  20. link270

    link270 GBAtemp Regular

    Member
    121
    73
    Jul 15, 2009
    United States
    I totally agree. Just putting it out there, since he said the other guys were pushed out pretty far and that he was considering just buying a replacement. So Rather than spending the money on a new device or waiting forever for a pro, he could send it to me to attempt the fix, I'm pretty confident in myself and my abilities, but it is true that I don't have a rep yet, hence why I won't charge anything if I can't get it totally working again.

    But yeah, if you're not that desperate @Wolfy theb you are going to be better if looking into someone a bit more pro ;)
     
    Sniffynose likes this.