{Help Pls} Zelda BOTW Fps Issue (Cemu)

Discussion in 'Wii U - Emulation & CEMU' started by _Kanashi, Apr 11, 2017.

  1. _Kanashi
    OP

    _Kanashi Newbie

    Newcomer
    1
    0
    Apr 11, 2017
    United States
    So i tried playing playing BOTW (just got off the great plateau),i have a bit of an issue i am only getting around 20-24 frames, but i see people getting a soild(ish) 30(some with even lower specs). I am fine with my current frames however i would to get 30 if possible,pls help .-.
    Specs:
    Cpu: Intel i7 4770 3.40GHz
    Gpu: GTX 1070 (asus strix)
    OS: Windows 10 64bit
    Ram: 16 GB
     
  2. Xalphenos

    Xalphenos GBAtemp Regular

    Member
    236
    78
    Jan 21, 2017
    United States
    I meant to answer this the other day. It got lost in my tabs. Since you have an i7 have you tried setting processor affinity through windows or cemuhook? You could also try just disabling hyperthreading in bios. Some have claimed a ~5fps boost from that. I have an i5 so I cannot confirm their claims.
     
  3. Amilord

    Amilord Member

    Newcomer
    15
    2
    Feb 3, 2017
    France
    I it's because of how CEMU is coded. It's bound to the CPU more than GPU. If you had less cores but with CPU clocked higher, it will run faster.
    ATM I'm running botw on my Windows 10 laptop with 4710hq @ 3,4ghz (3.7Ghz boost on 1 core active), 16GB and a 980m, 9k shaders, cemuhook 4.0.3, games files on hdd (7200t) and I get 18/20fps most of the time
     
    Duckling and Subtle Demise like this.