help pls, 2ds ask for update

Discussion in '3DS - Flashcards & Custom Firmwares' started by alex61194, Feb 16, 2016.

  1. alex61194
    OP

    alex61194 GBAtemp Advanced Fan

    Member
    512
    90
    Feb 13, 2016
    Hi, all this is my very first post here, so excuse me if i dont something wrong, the thing is that i have 9.2 sysnand and 10.5 emunand and since a few hours emunand is asking me to update the system (i cant even go online or login in eshop) should i update?
     
  2. Quantumcat

    Quantumcat Dead and alive

    Member
    10,392
    5,484
    Nov 23, 2014
    Australia
    Canberra, Australia
    Yes you can if you want. You probably installed an old MSET or old whitelist or something. If you update emuNAND it will just update those downgraded files. Make sure you update from system settings, don't exit before you've updated, and be sure you're in emuNAND :-)
     
  3. Hoppy

    Hoppy GBAtemp Regular

    Member
    151
    53
    Sep 15, 2015
    United States
    Fluffy Island
    Do you have a downgraded browser? If so, update on emuNAND, enable Tubehax DNS, downgrade the browser again. ~
     
  4. alex61194
    OP

    alex61194 GBAtemp Advanced Fan

    Member
    512
    90
    Feb 13, 2016
    i have only the agbfirware for the gba games

    — Posts automatically merged - Please don't double post! —

    ty i uploaded and all works good
     
    Quantumcat and Hoppy like this.